BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2008, 11:25 PM   #1 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Call waiting swap hang

Please Login to Remove!

Any time my Pearl tries a swap between a call on hold and an active call the phone hangs and then disconnects. I'm guessing it's an OS thing, 4.2.1.96, ATT.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 01-28-2008, 03:58 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this same issue. I'm so glad I'm not the only one.

It seems like I can swap when one doesn't hang up. But otherwise, when one hangs up, I can't access the original party. Just today, I was able to hear the original party, but it was as if I was on mute. There was no way to get it back, despite all the different options that I pressed. Definitely a bug for me, and I'm on Tmobile's OS - .107 I think.
Offline  
Old 02-04-2008, 07:54 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Location: Silicon Valley
Model: 8100
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem.
I thought maybe it was my headset. But I found with both my bluetooth and the wired headset have the same issue. Not sure though if I don't use a headset if I would get the same result. If I put the call on hold and take the other call - it will either let me talk but when I need to swap back it won't let me. And then I hang up the call(s) and re-dial the person I placed on hold. The phone won't let me do that either because it says that I am still on the phone. I end up having to remove the battery and restart the phone. This only started happening in mid-January or so.
If anyone knows of another fix - other than removing the battery - please post.
I am on AT&T OS 4.2.071 (platform 2.2.041)
Offline  
Old 02-04-2008, 07:58 PM   #4 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

May be related to headset. I almost always use my BT headset (plantronics discovery 655) so the hangs have been with the headset.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 02-05-2008, 01:57 PM   #5 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The swap hang is still present with OS 4.2.1.109 (from Rogers, I believe).
May call ATT customer service to report it.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  
Old 02-05-2008, 06:41 PM   #6 (permalink)
New Member
 
Join Date: Mar 2007
Location: Silicon Valley
Model: 8100
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Confirmed it is headset related (i have both wired and bluetooth plantronics 665). Now, I need to call AT&T to see how to fix the problem. I will post if they have a fix.
Offline  
Old 02-05-2008, 06:57 PM   #7 (permalink)
CrackBerry Addict
 
theBorg's Avatar
 
Join Date: Sep 2005
Location: Silicon Valley
Model: 83/81
PIN: TO
Carrier: AT&T 8310, 8100, 7100
Posts: 614
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, gkou, thanks for the update. Curiously, how did you do the test?

I'll call too. Usually volume requests get more customer service attention.
__________________
--------------
8300 Curve: viigo, gmail, google maps, way too many emails/day
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.