BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2008, 11:28 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Everything works, except calls. What to do?

Please Login to Remove!

OK, I have a T Mobile Pearl 8100, used it for about a week now, everything works fine (email, internet, text messaging, etc)

EXCEPT

Calls. When I call somebody or when somebody calls me, my phone or their phones will ring. However, when the calls are connected, both parties cannot hear anything. All I hear on my end is dead silent, and it's the same with the other party.

I spent an hour on the phone with T Mobile technician, and we tested my SIM card on my old T Mobile phone, and it works fine. So the problem is with my brand spanking new Pearl.

Miraculously, now after talking to the technician, the Pearl is working just fine again.

Is this a one time glitch? Has it been fixed? Should I exchange it? Has anyone had this problem?

Thanks.
Offline  
Old 01-26-2008, 12:05 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Hmmm within 14 days? I would echange just to be safe. Was probably a network issue though
__________________
ZED 10
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.