BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-26-2008, 04:16 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 Resets Randomly?

Please Login to Remove!

Let me be the first to say that I really like the pearl 8100, but recently I've run into a few problems with it. I had to return my previous one to warranty and exchange because the browsers simply disappeared. My second 8100 will reset at random times. An example would be when I send/recieve a text or place a call and other times completely out of the blue when I'm not even on it. The screen goes blank, the status light turns red, and then the hourglass pops up just like a soft reset. Anyone ever heard of this or know how to fix it? Thanks!
Offline  
Old 01-26-2008, 04:21 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Check your free memory, first. Go options > status.



http://blackberryfaq.com/index.php/H...n_my_device%3F
__________________
- Ira

Last edited by aiharkness : 01-26-2008 at 04:22 PM.
Offline  
Old 01-26-2008, 04:28 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've done all the basic things I could think of. I've wiped the phone and restored it, deleted everything that I didn't need, and it still resets?
Offline  
Old 01-26-2008, 04:45 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Don't know. What have you done since you wiped it and reinstalled OS? Third-pary apps? Aftermarket theme(s)? Have you dropped it? Got it wet, or spilled any liquid on it?
__________________
- Ira
Offline  
Old 01-28-2008, 04:49 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm thinking it's another defective unit. I have not gotten it wet or dropped it or anything. I guess I'll just call the replacement line...
Offline  
Old 01-28-2008, 04:58 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Quote:
Originally Posted by jchrest06 View Post
I'm thinking it's another defective unit. I have not gotten it wet or dropped it or anything. I guess I'll just call the replacement line...
Sounds like that's the thing to do now if it's under warranty.
__________________
- Ira
Offline  
Old 01-28-2008, 05:55 PM   #7 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem with my new 8130 from Verizon, mine normally resets when checking my email, but also while I'm browsing the internet..
Offline  
Old 01-28-2008, 06:04 PM   #8 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bwhite757 View Post
I'm having the same problem with my new 8130 from Verizon, mine normally resets when checking my email, but also while I'm browsing the internet..

I would not tolerate this. If it's new back it up and take a trip back to the store. When you get home you can restore and be right where you were before minus the re-boots of course!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 01-28-2008, 06:10 PM   #9 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I forgot to mention it only seems to do it at work, where I have very spotty service.
Offline  
Old 08-05-2008, 02:45 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Cleveland, OH
Model: BOLD
OS: 4.6.0.297
PIN: 24A8056C
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This seems to be the place for this. Three days ago, My 8110 started randomly resetting. Odd thing is ive put nothing new in the phone recently. I clear call logs and sms every night, same theme, same card, same apps. Battery pull didnt work, formatting didnt work, but did cut down the frequency of the resets.. any other ideas?
Offline  
Old 08-05-2008, 03:20 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Are you running OS 4.5? If so, most reboots are due to a conflicting file on the media card.
Offline  
Old 08-05-2008, 04:09 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Cleveland, OH
Model: BOLD
OS: 4.6.0.297
PIN: 24A8056C
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no, im still on the stock OS. Im no fancy pants like you guys!
Offline  
Old 08-05-2008, 04:16 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Don't have to be "fancy pants." Might be a good time to upgrade.
Offline  
Old 08-05-2008, 07:44 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Cleveland, OH
Model: BOLD
OS: 4.6.0.297
PIN: 24A8056C
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ill try it tomorrow i guess, worst that can happen is i end up with no OS and unable to get one back on right?

of course having read that the install for ATT has been troublesome for many im kinda nervous... Yet another day i wonder why i got this phone

Last edited by bp3dots : 08-05-2008 at 09:06 PM.
Offline  
Old 08-06-2008, 06:54 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Cleveland, OH
Model: BOLD
OS: 4.6.0.297
PIN: 24A8056C
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well got the new OS installed, we shall see how it goes. sofar al its done is fubar the fonts on parts of my theme lol... but email rolls in fast!
Offline  
Old 08-07-2008, 03:21 PM   #16 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: t mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue with my phone, has anyone figured out a solution to the rebooting issue the BB 8100 has lately? I'm a new BB user and am absoultely astonished of the capabilities this phone has to offer.
Offline  
Old 08-09-2008, 10:59 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Location: Cleveland, OH
Model: BOLD
OS: 4.6.0.297
PIN: 24A8056C
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok well it worked for a few days, the started again last night. now it seems to only happen when the phone is doing alot at once, like incoming messages and im sending one or typing one out (BBMessenger primarily) Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.