BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-27-2008, 10:58 PM   #1 (permalink)
New Member
Join Date: Jan 2008
Model: 8100
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ringtone Problems

Please Login to Remove!

Okay so I've used audacity and made some custom ringtones for my blackberry pearl. I have them loaded onto the media card in the ringtones folder. If I listen to them they seem fine but when someone calls they play for a few seconds stop and start over again. Please help me with this it is very frusturating. Thanks in advance
Old 01-27-2008, 11:14 PM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

Make sure they are under 512kb, and under 30 seconds.
In your Profiles > Advanced > Active Profile > Phone > edit, make sure it is set to Tone or Vibrate and Tone.

You will get about 15 seconds of ring time on most devices. If you want longer, up to 30 seconds...
Increase amount of rings before voicemail -

Good luck, and welcome to the BBF.
Old 02-11-2008, 12:21 AM   #3 (permalink)
New Member
Join Date: Feb 2008
Model: 8100
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts

i just had this same problem. in wav format, my 14 second ringtone was 2.35 mb, so i had media manager convert it to mp3 for me. which equates to 211 kb.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.