BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2008, 08:46 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 9900
PIN: N/A
Carrier: mts mobility
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 slow to answer after hitting key, is that normal?

Please Login to Remove!

I have a 8130 and I've noticed that when I have a call coming in it's slow to answer. here's the scenario

phone rings, it shows the "incoming call, ###-###-####" screen
I hit the green button
still shows incoming call screen, but I can talk to the person on the phone
after 2-3 seconds it goes to the normal in-call screen.

Is this normal behavior? I've done a battery pull on it, same thing. It's a bit irritating because I can't tell if I've actually answered the phone or not most of the time.

any help is much appreciated!
Offline  
Old 01-28-2008, 02:11 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Mortgage_It's Avatar
 
Join Date: Jun 2007
Location: Wilmington, DE
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

interesting! this happens to me too. i always wondered if i was alone on this issue. i have never found a fix. i am waiting for the vzw software upgrade to hit their website. maybe that will fix it.
__________________
Device's I've Owned:
7250
8830 - unlocked
8130 (current)
Offline  
Old 01-28-2008, 03:34 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Model: 9800
Carrier: Bell
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Bell 8130 does the same thing after a software upgrade or a wipe. I don't exactly know what fixes it but it does again away after a short period of time (at least on my phone). My best guess is either the memory management is poor and somehow it fixes itself or that paring a couple of headsets and a laptop to it. Those are really my only two guess - and they are both pretty poor imo. I am pretty sure there are others that have posted the same problem if you do a search for phone hangs or something close to that.
Offline  
Old 01-28-2008, 05:18 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: vodafon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its a known issue - upgrade to the latest version of the handset software for your carrier
Offline  
Old 01-28-2008, 07:12 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Ominx's Avatar
 
Join Date: Jun 2005
Location: NJ
Model: 8130
Carrier: VZW
Posts: 241
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Latest device sw (Alltel) doesn't fix the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.