BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2008, 10:43 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: VERIZON
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not Able To Log On To Internet???

Please Login to Remove!

I Have The Blackberry Browers, And Opera Mini. On My Pearl And It Will Not Load Up To The Internet? What Should I Do?
Offline  
Old 01-28-2008, 10:59 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have TCP entered per:
What are the TCP and APN settings? - BlackBerryFAQ.com
Offline  
Old 01-28-2008, 02:35 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: VERIZON
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I Dont Know What They Are But It Worked Fine Until Saturday Night? Nothing Changed Didnt Mess With Any Settings?
Offline  
Old 01-29-2008, 10:49 AM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: pearl
PIN: N/A
Carrier: verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea mine isnt working today either....worked fine yesterday
Offline  
Old 01-29-2008, 11:05 AM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: pearl
PIN: N/A
Carrier: verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey take out your battery and do a reset.....i did it now it works, before i was just showing 1x and not EV......now it does
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.