BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2008, 11:44 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem running videostream with the verizon pearl

Please Login to Remove!

I upgraded to 4.3.0.81 os for the pearl as was recommended to run videostream. I also changed preferences to "allowed" on all three items in the options as was recommended. Despite this, videostream does not run on my verizon bb pearl. Does anyone have any suggestions? Thanks.
Daniel
Offline  
Old 01-28-2008, 12:10 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is the software erroring out? is it not loading, does it load but not download anything? if possible give us a little more info on what the issue seems to be on your end please.
Offline  
Old 01-28-2008, 12:19 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default videostream not working

It downloads appropriately. When I click on the icon, the program opens and I see the main videostream (blue) screen. When it initially comes up, I see the red arrow in upper right hand corner of screen. The red arrow flashes for about 3 seconds and then I don't see it anymore. The screen then freezes on the main videostream screen and nothing happens. No video loads.
Offline  
Old 01-28-2008, 12:35 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What do you mean by "videostream?" Do you have a link?

Is all video streaming failing, or just "videostream?"

There is an issue when Audio Boost is turned on with streaming video from from some sites will fail...if you have turned on Audio Boost you might want to try turning it off.
Offline  
Old 01-28-2008, 12:47 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default videostream software - http://videostreamsmobile.com/downloadmgr/index.htm

This is the link for the streamvideo player I'm referring to. Video on Your BlackBerry. I believe you can also go to Video on Your BlackBerry.

When I refer to "videostream" I'm referring to this particular program. I just got my pearl last week and this is the first streaming video software I've tried to get working. I'm not sure if other video software also fails since I haven't tried anything else.

I just disabled the enhanced audio feature but I'm still only getting to the Videostreams for Blackberry main blue homepage. I'm not seeing any streaming video. I hope this helps. Any suggestions? Thanks.
Daniel
Offline  
Old 01-28-2008, 02:32 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, yeah, I tried that a week or so ago. IMHO it's not worth your time at this point...content was pretty weak. But it did work w/out any tweaks on my Pearl. Not sure why it isn't for you.

You could try:

m.youtube.com

m.vtap.com

There's another....blue-something? Can't remember right now. See if those work...
Offline  
Old 01-28-2008, 02:36 PM   #7 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the content is very limited on the program but it still should be working. Go into advanced settings > applications > scroll to videostreams > menu > edit permissions > menu > reset firewall prompts

see if that allows you to get the allow prompts next time you run the program. check your file free by going to options > status or holding ALT and hitting EACE.
Offline  
Old 01-28-2008, 03:13 PM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default still having trouble

I reset firewall prompts and it's still not working. Do i need to reboot? I checked my file free which reads 9932996 bytes so i think i have enough space to run this program. any other ideas? Thanks.
Offline  
Old 01-28-2008, 05:06 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's getting down there in terms of memory, you might want to do a reset to clear things out. However, that should not stop the streaming from working. Wish I could help you - worked w/out any tweaks on my Pearl.
Offline  
Old 01-28-2008, 05:10 PM   #10 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks

thanks for all the info. I will try to figure it out tonight. I will probably uninstall the program, and reinstall it with all of your recommendations.
Offline  
Old 01-28-2008, 11:00 PM   #11 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Videostream (quickplay media) still not working - Browser configuration issue?

Hi. Regarding running videostreams for the blackberry pearl (verizon 8130)Video on Your BlackBerry, I just cannot seem to get the streaming video. Just to recap, I was able to install the software and when I click on the icon, I get to their blue home page. Nothing happens.

I'm running version 4.3.0.81, platform 3.1.0.40. On the permissions page for VideoStreams, I have everything on "Allow." In the browser configuration (for browser options), I have everything checked off. In the general properties (for browser options), I have everything checked except "closing browser on escape." I really don't know what else to do? I've already tried resetting firewall prompts.

If someone who is able to run the videostream can check what they have checked off in these options, that will be helpful. Even if it's the most lousy video streaming, I'm determined to get this to work.
Daniel
Offline  
Old 01-29-2008, 10:30 AM   #12 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with running streaming video from quickplay media

Hi. Regarding running videostreams for the blackberry pearl (verizon 8130)http://http//www.videostreamsmobile.com, I just cannot seem to get the streaming video to work. Just to recap, I was able to install the software and when I click on the icon, I get to their blue home page. Nothing happens.

I'm running version 4.3.0.81, platform 3.1.0.40. On the permissions page for VideoStreams, I have everything on "Allow." In the browser configuration (for browser options), I have everything checked off. In the general properties (for browser options), I have everything checked except "closing browser on escape." I really don't know what else to do? I've already tried resetting firewall prompts.

If someone who is able to run the videostream can check what they have checked off in these options, that will be helpful. Even if it's the most lousy video streaming, I'm determined to get this to work.
Daniel
Offline  
Old 01-29-2008, 10:45 AM   #13 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also you want to becareful when streaming you only have 5gb on verizon unlimited plan. They have it in the TOS that they can terminate your service for going over that.
Offline  
Old 01-29-2008, 10:53 AM   #14 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default streaming

Thanks for the info. But shouldn't I still be able to do some streaming video and stay under the 5gigabyte limit? I'm new to this. Do you have any idea how much streaming (how much time) one would have to do to reach the 5gigabyte limit? And is that limit per month? Any idea how i can this this streaming video software to work on my pearl (look at previous threads)? Thanks
Offline  
Old 01-29-2008, 11:00 AM   #15 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

streaming can eat up data pretty quickly
Offline  
Old 02-24-2008, 05:42 PM   #16 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have OS .97 and the latest VideoStreams installed. I had all the security settings set to allow for this program. I have a Verizon Pearl 8130. My area has 1XEVDO and no matter what it would just sit their on the loading screen. I went to my parents house who live in the middle of no where and they only have 1X, and it's not even Verizon (it's US Cellular). I loaded it up and it loaded just fine. Came back home and it was doing the stupid hanging on the blue splash screen again. I wonder why? I think I will just blame Verizon and be done with it. I am sure they are doing something evil, it's in their nature!

Anyways this application sucks. Video streaming is only good if they have content... And there is like three decent videos up there. I can't believe I wasted all that time on this thing.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.