BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Strange trackball during phone and media usage (http://www.blackberryforums.com/general-8100-series-discussion-pearl/115025-strange-trackball-during-phone-media-usage.html)

dyzs 01-28-2008 06:53 PM

Strange trackball during phone and media usage
 
Lately, after having updated to Rogers 4.2.1.109, I have noticed that whenever I am on the phone or dialling a number, if media is playing (video/music), or any notification like new email or SMS that the trackball lights up in multicolor just like when the phone rings when ringtone lighting is set to trackball. I have never installed Metsfan's app, so I was wondering if anyone has any idea where this stems from?

Could this be from security policy on the BES the same way the blue light is on whenever Bluetooth connections are active or the red light blinking whenever the microphone is active?

Thatzmister2u 01-28-2008 06:56 PM

Quote:

Originally Posted by dyzs (Post 814450)
Lately, after having updated to Rogers 4.2.1.109, I have noticed that whenever I am on the phone or dialling a number, if media is playing (video/music), or any notification like new email or SMS that the trackball lights up in multicolor just like when the phone rings when ringtone lighting is set to trackball. I have never installed Metsfan's app, so I was wondering if anyone has any idea where this stems from?

Could this be from security policy on the BES the same way the blue light is on whenever Bluetooth connections are active or the red light blinking whenever the microphone is active?

Are you positive that you didn't install Metsfan's app? What about pimp my berry? If not I am guessing it's a result of a device either hardware or OS. How interesting! (Sorry I know it's probably frustrating to you though!) But let's clarify when you phone rings with the ring tone lighting set it is just plain white?

E-

John Clark 01-28-2008 06:56 PM

Sounds like a bug in the OS. The ringtone lighting is a feature so it's likely getting confused when your in the phone app and the media player is playing something.

dyzs 02-04-2008 09:30 AM

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

It must be a bug. I seldom use this as a phone so perhaps that's what triggered the it. A battery pull set things straight.


All times are GMT -5. The time now is 11:43 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.