BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2008, 06:53 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Model: 9100
Carrier: TMO
Posts: 426
Post Thanks: 0
Thanked 3 Times in 3 Posts
Question Strange trackball during phone and media usage

Please Login to Remove!

Lately, after having updated to Rogers 4.2.1.109, I have noticed that whenever I am on the phone or dialling a number, if media is playing (video/music), or any notification like new email or SMS that the trackball lights up in multicolor just like when the phone rings when ringtone lighting is set to trackball. I have never installed Metsfan's app, so I was wondering if anyone has any idea where this stems from?

Could this be from security policy on the BES the same way the blue light is on whenever Bluetooth connections are active or the red light blinking whenever the microphone is active?
Offline  
Old 01-28-2008, 06:56 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dyzs View Post
Lately, after having updated to Rogers 4.2.1.109, I have noticed that whenever I am on the phone or dialling a number, if media is playing (video/music), or any notification like new email or SMS that the trackball lights up in multicolor just like when the phone rings when ringtone lighting is set to trackball. I have never installed Metsfan's app, so I was wondering if anyone has any idea where this stems from?

Could this be from security policy on the BES the same way the blue light is on whenever Bluetooth connections are active or the red light blinking whenever the microphone is active?
Are you positive that you didn't install Metsfan's app? What about pimp my berry? If not I am guessing it's a result of a device either hardware or OS. How interesting! (Sorry I know it's probably frustrating to you though!) But let's clarify when you phone rings with the ring tone lighting set it is just plain white?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 01-28-2008, 06:56 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Sounds like a bug in the OS. The ringtone lighting is a feature so it's likely getting confused when your in the phone app and the media player is playing something.
Offline  
Old 02-04-2008, 09:30 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Model: 9100
Carrier: TMO
Posts: 426
Post Thanks: 0
Thanked 3 Times in 3 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

It must be a bug. I seldom use this as a phone so perhaps that's what triggered the it. A battery pull set things straight.

Last edited by dyzs : 02-04-2008 at 09:31 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.