BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2008, 08:05 PM   #1 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 Os: 4.3.0.97/4.3.0.170

Please Login to Remove!

Software For BlackBerry 8130 Wireless Handheld (TM) BlackBerry Handheld Software v4.3.0.170 (Multilanguage)

Package Version: 4.3.0.170
Consisting of:

* Applications: 4.3.0.97
* Software Platform: 3.1.0.51
* File name: 8130uEFS_PBr4.3.0_rel170_PL3.1.0.51_A4.3.0.97_USCC .exe
* File size: 97.29MB

https://www.blackberry.com/Downloads...B58CE00D1194C9

Select Blackberry 8130 from the dropdown and click Next. Then click the "Download" link that appears at the bottom of the page.

Instructions for installing on any CDMA 8130 from any carrier:

1. Make sure you have the latest version of Desktop Manager installed. It's 4.2 SP2, or Version 4.3, and can be downloaded Click Here. or from the AllTel site linked above.
2. Download the above file to the PC then install it to the PC by running the file you downloaded.
3. Locate the vendor.xml file and delete it. It's located in c:\program files\common files\research in motion\apploader
4. Plug in BB and Open Desktop Manager. You should be prompted to upgrade.

The process takes about 45 minutes to an hour depending on how much data you have to backup and restore during the process. Once it's done loading the new OS it will reboot (it may do this twice during the entire process.) You will see a white screen with an hourglass for up to 20 minutes at a time while the DM says "waiting for initialization."

If you end up with a white screen with small icons and the number 507, simply connect to DM again and run application loader again and it should load the OS to the device.

Previous version OS is located here.

Last edited by John Clark : 01-29-2008 at 10:06 PM.
Offline  
Old 01-29-2008, 08:11 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Excellent...thanks for finding/posting.

From .81 Alltel to .97 - who knows what wonderful goodies we'll find! :D
Offline  
Old 01-29-2008, 10:23 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
tomdkat's Avatar
 
Join Date: May 2006
Location: Murrieta, Ca.
Model: 9550
OS: 5.0.0.xxx
Carrier: Verizon
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are not running this os can you please check your video recorder and see if the led flashes when you record video... Also I am running the dimension L them and the message screen looks to be different I think....
Attached Thumbnails
8130 Os: 4.3.0.97/4.3.0.170-bbscreen.jpg  8130 Os: 4.3.0.97/4.3.0.170-bbscreen1.jpg  

Last edited by tomdkat : 01-30-2008 at 12:03 AM.
Offline  
Old 01-29-2008, 10:24 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it flashes on previous versions of the OS
Offline  
Old 01-29-2008, 10:54 PM   #5 (permalink)
Thumbs Must Hurt
 
Defiance's Avatar
 
Join Date: Jul 2006
Location: Reeds Springs, MO
Model: 8330
OS: 4.3.0.127
PIN: 3030AD2E
Carrier: Sprint
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The BlackBerry download site is and always will be slow as hell... I hae when they release upgrades because their site sucks..
Offline  
Old 01-29-2008, 11:16 PM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

I just finished the download. I would be so happy for a memory fix.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-30-2008, 12:12 AM   #7 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

All loaded up haven't noticed anything right away.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-30-2008, 12:30 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
tomdkat's Avatar
 
Join Date: May 2006
Location: Murrieta, Ca.
Model: 9550
OS: 5.0.0.xxx
Carrier: Verizon
Posts: 296
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
it flashes on previous versions of the OS
i just checked on my other 8130 and the led does not flash when recording..... the new os it does
Offline  
Old 01-30-2008, 12:43 AM   #9 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine flashed when recording video on previous versions...
Offline  
Old 01-30-2008, 01:04 AM   #10 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Woe is me...installed the new OS, renamed selected COD files as I have w/previous OS installs to remove unnecessary items, started upgrade, and at the last step before data is restored, I have a white screen with:

App Error 23
Reset

on it.

:(

I pressed the trackball and the red light came on and it tried to restart again (hour glass)...and the same App Error 523 Reset message appeared again.

On the lighter side, the error message is in such small font that I had to get a magnifying glass to read it...

Oh well, full backup available on the PC, off to wipe and reload land.
Offline  
Old 01-30-2008, 01:06 AM   #11 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Strange I deleted all the themes, media, languages and VAD files and did not have any problems.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 01-30-2008, 01:51 AM   #12 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only things that were out of my ordinary process were:

- Empower was listed as a Downgrade in the list of apps, so I unselected it
- I had renamed two cods w/"fasteuropean" in their names...I named them back for the reload (completing now).

Hourglass...hourglass...hourglass...waiting...

App error 523.

Methinks operator error in the cod-ing.

Time to go see what I f'd up.
Offline  
Old 01-30-2008, 02:10 AM   #13 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oops...I had accidentally renamed net_rim_platform_resource__en.cod. I guess that must be important.
Offline  
Old 01-30-2008, 02:59 AM   #14 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup. That appears to have been it. Another wipe/reload later and restoring my call logs, etc., from my very recent backup, and then will be restoring data via USB sync, and reloading apps.

Fun way to spend an otherwise calm evening.
Offline  
Old 01-30-2008, 10:23 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Mortgage_It's Avatar
 
Join Date: Jun 2007
Location: Wilmington, DE
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 234
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

redflea: Notice anything different yet with this new OS?!
__________________
Device's I've Owned:
7250
8830 - unlocked
8130 (current)
Offline  
Old 01-30-2008, 10:40 AM   #16 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nothing yet...but after my late-night screw-up, I haven't really spent any time doing anything other than reloading everything.

One small thing - likely all in my mind, but the special characters menu (accessed from the */SYM key when in a field) looks different - like it's displayed smaller and tighter on screen.

Likely just something different in my settings for the display font that I haven't noticed...
Offline  
Old 01-30-2008, 11:45 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just noticed something nice...I played a video and it didn't stutter at the 30s mark.
Offline  
Old 01-30-2008, 12:25 PM   #18 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ooooooooo!!

What site - m.vtap.com, or ?

Well...I tried:

m.vtap.com - works perfectly, no more pause/skip every 30s
youtube mobile - works perfectly, no more pause/skip every 30s
blueapple - same problem I've had before...I get audio but no video :(

Last edited by Redflea : 01-30-2008 at 01:04 PM.
Offline  
Old 01-30-2008, 01:09 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8130
Carrier: Verizon Wireless
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mortgage_It View Post
redflea: Notice anything different yet with this new OS?!
I've noticed the font I use looks slightly different. I don't know if it's me or if it's actually changed. Anyone else see a difference with your font?

BBCasual
7
Plain
Smoothing On
Offline  
Old 01-30-2008, 01:13 PM   #20 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default missing file net.rim.blackberry.xml

I loaded the new device and desktop software and took out .cod files when I hook up the bb it says browser could not be loaded missing net.rim.blackberry.xml any ideas on what I did wrong. reloaded both device and desktop software and tried it not changing any of the .cod files same error
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.