BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2008, 03:51 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Location: London
Model: 9000
PIN: N/A
Carrier: BT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wireless activation sticks at 98%

Please Login to Remove!

Am having major problems synching an address book on a Blackberry Pearl with our Bes server.

Everything appears to be going ok but then it hangs on 97% for 30mins - 1 hour and then just stops and doesn't synch the address book at all.

Have tried to do it via Desktop Manager but then the address book on the device doesn't synch when new entries are added in Outlook

Can someone help because this has been driving me mad for a week now
Offline  
Old 01-30-2008, 08:05 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
netPOSER's Avatar
 
Join Date: Jun 2005
Model: 9800
Carrier: ATT
Posts: 210
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by chingford_hammer View Post
Am having major problems synching an address book on a Blackberry Pearl with our Bes server.

Everything appears to be going ok but then it hangs on 97% for 30mins - 1 hour and then just stops and doesn't synch the address book at all.

Have tried to do it via Desktop Manager but then the address book on the device doesn't synch when new entries are added in Outlook

Can someone help because this has been driving me mad for a week now

Have not see this problem in a couple of years but at one point we had to wipe our handhelds before doing a wireless activation. Once we wiped we had no more problems.
Offline  
Old 01-30-2008, 09:51 AM   #3 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, you might check to be sure that wireless sync is off for memos. At least one version of the BES has an issue with that.
Offline  
Old 01-31-2008, 08:30 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Location: St. Paul, MN
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have this problem too. i would make sure that you wipe the device before activating, but i still have this problem. Even when i do get it to sync 100%, i still have about 15% of my calendar items not syncing with my server.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.