BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2008, 10:36 AM   #1 (permalink)
Thumbs Must Hurt
 
Stern's Avatar
 
Join Date: Mar 2005
Model: 9700
Carrier: Vodafone UK
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8110 Issues

Please Login to Remove!

Finally managed to get hold of a Vodafone 8110 today, so far i'm happy with it. There are a couple of issues though

GPS - after 40 minutes out in the open it's still unable to detect any satellites, I have moved to another area and tried again but nothing so far. Will have to give this a go again later. Telenav and Telmap both run fine

ColourPearl - Doesn't work, I never really expected it to work straight away but hopefully there will be a new version soon.



Anyone else have any issues or want to ask me anything about the 8110?

Last edited by Stern : 01-30-2008 at 10:37 AM.
Offline  
Old 01-31-2008, 12:04 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Location: Chicago, IL
Model: 8110
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How is the 4.3 OS on the device?
Offline  
Old 01-31-2008, 12:07 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Pearl 2 doesnt have the different LED colors as far as i know (8120 and 8130 do not have this feature). This is a pearl 1 feature. The 4.3 is exactly the same setup as the 8130 with either Sprint or Verizon here in the states.

As to the GPS not working, have you tried a battery pull? Are you trying to pull the location from the phone under options > advanced > gps? You said that TeleNav work fine for you.

Last edited by Sith_Apprentice : 01-31-2008 at 12:09 PM.
Offline  
Old 02-04-2008, 11:29 AM   #4 (permalink)
Thumbs Must Hurt
 
Stern's Avatar
 
Join Date: Mar 2005
Model: 9700
Carrier: Vodafone UK
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried a hard reset and 15 minutes later picked up 5 satellites. seems to be fine now but it really struggles to keep signal.

Telenav ran fine as in the client software ran without issue on 4.3 pearl OS whereas Vodafone Sat Nav (rebranded Telmap) doesn't pick up device GPS and wants to look for a bluetooth unit.

Shame about the LED issue
Offline  
Old 02-05-2008, 02:57 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Scotland
Model: 8520
Carrier: Vodafone
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just picked up my 8110 also................. does anyone know where I can get a skin for it??

Not an actual case but the clear silicon skins? I picked one up from Best Skins Ever for my 8100 and it was and still is great.

They dont have them available for the 8110 though and wondered if anyone else would do them?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.