BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   New Pearl; trackball finnicky? (http://www.blackberryforums.com/general-8100-series-discussion-pearl/115429-new-pearl-trackball-finnicky.html)

ChrisMofNS 01-31-2008 01:05 AM

New Pearl; trackball finnicky?
 
Hello everyone,

I just purchased my first BlackBerry, the 8130, on the Verizon network. I ordered the phone online in order to take advantage of an online discount and received it yesterday.

I noticed immediately that the trackball had a problem scrolling. It was not very responsive going up (it would work, but not nearly as well as going down or side-to-side). I changed the sensitivity for both directions, but it still didn't get much better. Today, I went to the Verizon store to get a replacement phone and was sure to check it out in the store before I left. The first one had the same problem as the one sent to me (verified by the people at the customer service desk) and the second seemed to be a little better. However, it was NOT as good as the display model they had. That one was perfectly responsive to the up and down motion. I decided to take the second one to see if I simply need to "break in" the trackball. Upon taking it home, it seems to be working ok. I changed the sensitivity to 90/90, and it seemed to do quite well. (I've since moved it to 80/80.) I'll make a proper assessment in the next few days.

My question is: Is this a common problem? Or does the trackball actually have to be broken in? The display model worked as well as I'd like my own to work; I imagine many people have used that one and that it has been broken in, if that's how this whole thing works. Maybe it was the sensitivity setting--I did not check the display model's sensitivity. But, I've used other people's Pearl's before, and have not noticed a problem such as this. Any ideas?

theBorg 01-31-2008 01:45 AM

sounds defective. or there's a piece of lint stuck inside. try the cleaning suggestions which should pop up if you search. otherwise get VZ to swap you a new one while you still have time.

Xyxyll 01-31-2008 11:40 AM

Wirelessly posted (BlackBerry8130/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

All of the new pearls have this strange feedback. Mine is the same way, and I dispise it.

JaredH 01-31-2008 10:23 PM

I just got a brand new 8130 today from vzw and it works fine hmm

kaizenz 02-02-2008 11:56 AM

my pearl 8130 is the same. I believe (from other posts) that the trackball for the pearl was redesigned. I hate it. I ordered a trackball from the 8830 hopefully it will work better in my pearl. I'll keep you posted.

Mortgage_It 02-02-2008 02:12 PM

Quote:

Originally Posted by kaizenz (Post 820093)
my pearl 8130 is the same. I believe (from other posts) that the trackball for the pearl was redesigned. I hate it. I ordered a trackball from the 8830 hopefully it will work better in my pearl. I'll keep you posted.

yes, please let us know how that works. i agree that the 8830 trackball is MUCH better than the 8130.

i'd love to know if it works

ChrisMofNS 02-02-2008 06:52 PM

Quote:

Originally Posted by kaizenz (Post 820093)
my pearl 8130 is the same. I believe (from other posts) that the trackball for the pearl was redesigned. I hate it. I ordered a trackball from the 8830 hopefully it will work better in my pearl. I'll keep you posted.

Please do; my friend has a 8830 and the trackball is LOVELY. I compared my 8130 to another one at the store today, and the one I have seems fine. I'm keeping it on 80/80, which is working well for me. It's just not as good as the 8830's.

In the meantime, I'm LOVING the phone. I'm already pretty used to SureType.

Belize2004 02-05-2008 09:40 PM

Blackberry Trackball problems
 
I got a replacement trackball for mine at blackberry8100parts.com
hope this helps

ngroce 02-05-2008 09:49 PM

Quote:

Originally Posted by kaizenz (Post 820093)
my pearl 8130 is the same. I believe (from other posts) that the trackball for the pearl was redesigned. I hate it. I ordered a trackball from the 8830 hopefully it will work better in my pearl. I'll keep you posted.

Definitely let me know when you get that thing installed, I haven't had a chance to play with the trackball on the 8830 but I'm sure its an upgrade, send me a PM for sure. Thanks!

happdgirl 02-05-2008 11:18 PM

I noticed too, coming from my 8100/Tmo to 8130. I don't know why it is the way it is, but I've learned to live with it. I hope to maybe get a vz curve (if that ever happens) and hope the trackball has improved by then.

Roos85 02-06-2008 12:19 AM

Some of them seem to be a little weird. Mine is fine so far... Try adjusting the sensitivity a little but to see if that helps

Dawg 02-06-2008 08:20 AM

I adjusted the sensitivity and after three days I had to turn the sensitivty back down. I think it may have to be broken in a bit.

bhbrown8 02-08-2008 12:03 AM

is the phone that you bought brand new or used/refurbished. If any kind of dust, dirt, or lint gets in down around the trackball and into the rolling magnetic parts, it slows down the function of the corresponding sensor (up, down, left, or right). "Breaking in" may be just packing any residue into places where it doesn't disrupt the function of a sensor. Lint build-up can really slow function down a lot. I've pulled lint out of a trackball that seemed like enough to fill up a grown man's belly button. It just keeps packing in and building up.


All times are GMT -5. The time now is 05:00 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.