BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2008, 01:09 AM   #21 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please Login to Remove!

ok, if you have v4.2.0.73 currently installed on your BB, what is the OS version of the OS you downloaded?

Perhaps it would be a good idea to pull the battery on the BB and reboot, and plug it back and and see what happens.

Last edited by JSanders : 02-04-2008 at 01:10 AM.
Online  
Old 02-04-2008, 01:22 AM   #22 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i want to say that its the .109 version.
Offline  
Old 02-04-2008, 01:27 AM   #23 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and i plugged it in and nothing. no automatic upgrade prompt.
Offline  
Old 02-04-2008, 01:29 AM   #24 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by mrrotc View Post
i want to say that its the .109 version.
Where did you get it? That is not the latest version for the 8100.

This is:
http://www.blackberryforums.com/gene...ilanguage.html
Online  
Old 02-04-2008, 09:58 AM   #25 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well ok thats the link i used to download whatever version i have. oh yea i lost my ability to browse the internet on my phone and i'm trying to figure out how to get it back.
Offline  
Old 02-04-2008, 10:09 AM   #26 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

How about stating exactly what version you downloaded... you have the name of the file, just post it here, instead of guessing.

I really feel like I have wasted my time here and you just don't have time to help someone help you.
Online  
Old 02-04-2008, 10:18 AM   #27 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the version I downloaded 8100M_PBr4.2.1_rel181_PL2.3.0.85_A4.2.1.109_Rogers _Wireless

And I also downloaded
Desktop Software V4.3 Multilanguage
Offline  
Old 02-04-2008, 10:31 AM   #28 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do appreciate the help the members of this forum have given me. I apologize my inability to be available all the time but I do have to work, go to college and sleep sometimes.
Offline  
Old 02-04-2008, 10:40 AM   #29 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by mrrotc View Post
This is the version I downloaded 8100M_PBr4.2.1_rel181_PL2.3.0.85_A4.2.1.109_Rogers _Wireless

And I also downloaded
Desktop Software V4.3 Multilanguage
Ok, that is the correct latest OS. Have you installed it to the PC... I am assuming you installed the that OS to the PC, clicked on the EXE file and installed it, then deleted the vendor.xml file, etc., as instructed in that thread I posted? And, still, you are not prompted to upgrade.

Does the Desktop Manager see your BB connected? At the bottom of the DM screen, it will say "Connected" and you PIN.

I understand why you are not here all the time, I do. I was not speaking of your time spent here, but the amount of information you are providing back here so we can diagnose and use our imagination as to what might be going on with your decive, your DM, you PC, etc.

Last edited by JSanders : 02-04-2008 at 10:42 AM.
Online  
Old 02-04-2008, 10:48 AM   #30 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Ok, that is the correct latest OS. Have you installed it to the PC... I am assuming you installed the that OS to the PC, clicked on the EXE file and installed it, then deleted the vendor.xml file, etc., as instructed in that thread I posted? And, still, you are not prompted to upgrade.

Does the Desktop Manager see your BB connected? At the bottom of the DM screen, it will say "Connected" and you PIN.

I understand why you are not here all the time, I do. I was not speaking of your time spent here, but the amount of information you are providing back here so we can diagnose and use our imagination as to what might be going on with your decive, your DM, you PC, etc.
Yes. And I deleted the vendor file. Yes my Desktop Manager sees that my blackberry is connected and my pin is shown. but i have not received the upgrade prompt yet.
Offline  
Old 02-04-2008, 10:58 AM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm gonna uninstall everything that i did install and then reinstall it and see if it will make a difference. i'll post my findings up here.
Offline  
Old 02-04-2008, 11:05 AM   #32 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

ok, good luck.
Online  
Old 02-04-2008, 11:51 AM   #33 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all of your help. I reinstalled everything and then it initialized. It went off without a hitch. And I got my browser back.
Offline  
Old 02-04-2008, 12:01 PM   #34 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

excellent... so are you running the 4.2.1.109 OS now?

And--does Voice Notes work?
Online  
Old 02-05-2008, 12:49 PM   #35 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cingular/AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
excellent... so are you running the 4.2.1.109 OS now?

And--does Voice Notes work?
yes the operating system is running now. and voice notes is working as well. oh and i bought a 2gb media card yesterday too.
Offline  
Old 07-28-2008, 11:37 PM   #36 (permalink)
EPZ
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: Digitel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. I'm new here and i have the same problem (i can't send voice notes through BB messenger; only by MMS) I can see you solved it by uninstalling "everything" and then installing it again. I want to know, what did you uninstall and then install again? The desktop manager and the OS on your PC, so it could install the last OS on your BB?

Thanks!
Offline  
Old 07-29-2008, 12:11 PM   #37 (permalink)
EPZ
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: Digitel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks!!!! it work!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.