BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2008, 01:53 PM   #1 (permalink)
Thumbs Must Hurt
 
bikedogrun's Avatar
 
Join Date: Sep 2006
Location: Central Oregon
Model: Tour
Carrier: Sprint
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing BB Device Software???

Please Login to Remove!

Recently moved from a Sprint 8830 to a TMO 8100. Completely deleted the 8830 Desktop Mgr & 8830 OS from my WinXP PC, then re-booted & re-installed new 8100 Desktop Mgr & 4.2.2.109 OS.

When I try to run the Desktop Mgr/Apploader I get this message:
"The Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer".

What have I missed?

/BD
Offline  
Old 02-02-2008, 01:54 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Application Loader Error - BlackBerryFAQ.com

Also, did you delete vendor.xml file?
__________________
- Ira
Offline  
Old 02-02-2008, 02:02 PM   #3 (permalink)
Thumbs Must Hurt
 
bikedogrun's Avatar
 
Join Date: Sep 2006
Location: Central Oregon
Model: Tour
Carrier: Sprint
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Also, did you delete vendor.xml file?
Duuuuuh. Thank You!

/BD
Offline  
Old 02-02-2008, 02:02 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Also, are you sure you have the correct model os for your model blackberry? (i.e. it is the os for an 8100?)
__________________
- Ira
Offline  
Old 02-02-2008, 02:03 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,752
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Ok.... deleting the vendor.xml was the cure?
__________________
- Ira
Offline  
Old 02-02-2008, 02:04 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

aiharkness is correct. also, did you install the software, several users that i have had will download the OS and never install it. sounds dumb but has to be asked.
Offline  
Old 02-02-2008, 02:05 PM   #7 (permalink)
Thumbs Must Hurt
 
bikedogrun's Avatar
 
Join Date: Sep 2006
Location: Central Oregon
Model: Tour
Carrier: Sprint
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Ok.... deleting the vendor.xml was the cure?
Yes, indeed! Thanks...

/BD
Offline  
Old 02-02-2008, 02:05 PM   #8 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

glad you got it working
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.