BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2008, 11:30 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone won't ring

Please Login to Remove!

My Pearl 8100 does not ring anymore. The vibrate function still works, and the keys make noise when you touch them, but the speaker makes no noise when it is supposed to be ringing. I have tried turning it on and off and have removed the battery for a restart. Any ideas?
Thanks
Offline  
Old 02-04-2008, 11:34 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Double check the profile you are in? Nothing muted in your Profiles?
Offline  
Old 02-04-2008, 11:39 AM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope, not in standby mode.
Offline  
Old 02-04-2008, 12:13 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

well, I didn't ask about standby mode.

Just read through this and make sure nothing is in mute.
How do I edit my notification tones (profiles)? - BlackBerryFAQ.com

Good luck.
Offline  
Old 02-08-2008, 12:25 AM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the sound from the keys comes through the earpiece, not the speakerphone. If your problem is not software related (in regards to JSanders' questions above), then it might be the speakerphone itself or the prongs contacting them. Have you dropped your phone or got it wet or anything out of the ordinary that you think might have caused the loss of sound? It's odd for the speaker to stop working completely, except for a contact issue w/ a prong. If you think this might be the case, you can open up the unit and pull the motherboard off. The prongs are on the back and are curved ever so slightly. If they are too close, when the unit is put back together, they push together and short each other out (causing loss of sound). If one or both are not touching their corresponding contact, then (of course) you lose sound.

Let me know if this helps.
Offline  
Old 02-13-2008, 07:40 AM   #6 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm dealing with the same thing. I just got mine 2 days ago new from sprint. all it does is vibrate. I have it set on "loud" and I've gone into Advanced profiles and verified that everything under "loud" is set to tone+vibrate. Is there an option somewhere to mute that I'm missing?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

(1PCS) QH12TZ600 DIODE PFC 600V 12A TO-220AC 12TZ600
$4.68
(1PCS) QH12TZ600 DIODE PFC 600V 12A TO-220AC 12TZ600 picture(1PCS) LXA20T600 DIODE PFC 600V 20A TO-220AC 20T600
$4.01
(1PCS) LXA20T600 DIODE PFC 600V 20A TO-220AC 20T600 picture(1PCS) LQA08TC600 DIODE FPC 600V 8A TO-220AC 08TC600
$3.86
(1PCS) LQA08TC600 DIODE FPC 600V 8A TO-220AC 08TC600 picture2x 2N3817 genuine Motorola PNP Dual Si Trs Hfe1/Hfe2 9/10 60V Hfe 300-900 250mW
$3.14
2x 2N3817  genuine Motorola PNP Dual Si Trs Hfe1/Hfe2 9/10 60V Hfe 300-900 250mW picture1x Texas Instruments BSY80 - NPN Planar Epitaxial Transistor - Gold Plated TO-18
$1.2
1x Texas Instruments BSY80 - NPN Planar Epitaxial Transistor - Gold Plated TO-18 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.