BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   8120 - 3rd party apps not deploying OTA (http://www.blackberryforums.com/general-8100-series-discussion-pearl/116348-8120-3rd-party-apps-not-deploying-ota.html)

coxy uk 02-06-2008 05:29 AM

8120 - 3rd party apps not deploying OTA
 
I have come across a problem with the device code for the 8120's.

If you have version 4.3.0.79 device code or later you cannot deploy any 3rd party apps OTA from the BES.

All 8120's from Orange UK are coming shipped with this version and it is causing problems. O2 are shipping with 4.3.0.67 which is ok, but anything newer fails during push deployment.

I have made sure the BES has the lastest version of the device.xml (version 1.0.0.47) dated 5th October 2007 so that isn't the problem.

I have tried this in a few of different environments all BES 4.1.4 MR4

If you install an earlier version of the device code say 4.3.0.67, or earlier it's fine. All apps get deployed ok.

I have done numerous tests with various main stream apps and device code and have narrowed it down to the device code version 4.3.0.79 or later.

Has anyone else come across this problem or know of a fix or resolution?

Cheers.

coxy uk 02-19-2008 03:02 AM

FYI

RIM have confirmed that there is an issue with the device code 4.3.0.79 and later and are currently looking for a resolution.

DSTiBES 02-21-2008 10:35 AM

We're having the same problem. We use the Instant Messaging Client for Lotus Notes. It been fine deploying it with devices in the past until we just got our first batch of 8120's. It just wont deploy to them.

Thanks for this.

DSTiBES 02-21-2008 10:44 AM

There is a version of the software available 4.3.0.178.

It give a later revision for the handheld to 4.3.0.105.

Have you tried it?

coxy uk 02-24-2008 03:59 AM

Below is a quote from an email I received from RIM on Friday regarding this issue:

"Today I tested 3rd party app push on bundle 178 (4.3.0.105). This proved to be successful in receiving 3rd party applications wirelessly from my BlackBerry Enterprise Serer. I also tested pushing Multiparty talk and it was successful.

Orange UK accepted this build and now have it posted on their website for download.
https://www.blackberry.com/Downloads/browseSoftware.do;jsessionid=Mcz+qi4FD2NRvNPKBzhM-A**"

I haven't tested it myself yet, but it looks promising. I will post my findings later on Monday.

DSTiBES 02-26-2008 04:44 AM

I tried 4.3.0.105 for my problem and it didnt work. The BES thinks the Software Configuration I have created for the Lotus Instant Messaging has been sent to the Device but on the Device there are none of the Modules/Service Books for the application.

I had to use the Blackberry Desktop Manager Apploader to get the Instant Messaging onto the 8120.

I did a test push to an old 7130 and that worked fine using wireless. So there is something about this 8120 and/or its software revision.

penguin3107 02-26-2008 05:27 AM

EDIT: Sorry... missed some info in your original post.

coxy uk 02-28-2008 04:34 AM

It is strange that your devices aren't receiving the pushed application.

I have tested this on four 8120's with a few different apps now and they all work with the new code (4.3.0.105).

Did you upgrade the device software or did you nuke them first? Not sure it would make a difference but worth knowing.

DSTiBES 02-29-2008 05:57 AM

I upgraded the Device software on one 8120 before I started the Push.


All times are GMT -5. The time now is 09:13 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.