BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2008, 03:00 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP! hid ALL icons

Please Login to Remove!

can any blackberry genius help me?! i was bored one morning and decided to mess with my phone and hide every single application icon. now when i press the menu key an exclamation point icon pops up and the screen turns white with reset in the middle. i press it and it turns off and on again. but the icons are still gone. can anyone help me? think i should take it to a blackberry expert or something? thanks!!!
Offline  
Old 02-06-2008, 03:02 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the Forums.

YOU DID WHAT?

What happens on your blank homescreen if you press the O key, the OH key?
Offline  
Old 02-06-2008, 03:12 PM   #3 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I didn't even think that was possible. On my Pearl I don't have the option to hide the Options icon, or the Turn Wireless On/Off icon.
Offline  
Old 02-06-2008, 03:14 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this sounds like it was done with DM or by deleting modules. Did you mess with the OS software or anything? Just hiding wouldnt give you the App/OS error to reset
Offline  
Old 02-06-2008, 03:15 PM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by jeremyckitching View Post
I didn't even think that was possible. On my Pearl I don't have the option to hide the Options icon, or the Turn Wireless On/Off icon.
you could always move those icons into a folder and then hide the folder. I don't see the point of hiding all of your icons. I have yet to hit that level of boredom and hope I don't. I think brick breaker would suffice before doing that.
Offline  
Old 02-06-2008, 09:12 PM   #6 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i didnt mess with anything on the software and such. i really just hid all the icons. dont know what to do. either way, without the icons i cant do much it.
Offline  
Old 02-07-2008, 04:50 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Location: Mobile, Al
Model: 8100
OS: 4.5.0.55
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i don't know about yours specifically, but on mine if you hit the bb logo "menu" button. an option to "show all" appears under where you were allowed to hide the icons. after you select "show all" you can unhide the icons. I did the same thing yesterday when i got mine.
Offline  
Old 02-07-2008, 04:55 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Paul, reading the original post, when he hits the menu key, is when he gets the error.

But, there has to be some other issue in play here as was stated, it is not possible to hide a few icons, unless you also put them into a folder first then hide that folder...

blckbrry_leo -- since you never answered my question above, your only real choice is to reload the OS...

Last edited by JSanders : 02-07-2008 at 04:59 PM.
Offline  
Old 02-07-2008, 04:57 PM   #9 (permalink)
New Member
 
Join Date: Feb 2008
Location: Mobile, Al
Model: 8100
OS: 4.5.0.55
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh, i apologize, I didn't read it thoroughly.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.