BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 10:29 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS Problem

Please Login to Remove!

Hi,

I just downloaded the latest 8120 OS from the site. But when I turn on the phone I get the following error:

Uncaught exception java.lang.illegalArgumentException

Whats does that mean??

Please help.

thanks
Offline  
Old 02-07-2008, 10:38 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

well, what is the model of your BlackBerry. You profile here says 8100. If you loaded the 8120 OS on a 8100, you'll have bigger problems.

OS must match the exact model #: 8100 = 8100OS; 8120 gets the 8120 OS, etc.
Offline  
Old 02-07-2008, 10:48 AM   #3 (permalink)
Thumbs Must Hurt
 
Korexz's Avatar
 
Join Date: Feb 2007
Location: Chicago
Model: 8220
PIN: 2576D674
Carrier: T-Mobile
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hope someone knows how to use JL_CMDR!
Offline  
Old 02-07-2008, 10:52 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the 8120 used to have 8100. And no, I dont kno how to use JL_CMDR, PLEASE HELP! I am panicking! What do I do??
Offline  
Old 02-07-2008, 10:54 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Eli, we are trying to help you. Calm down.

What happens on the BB after you get that exception error? Shut down, runs fine, what?
Offline  
Old 02-07-2008, 10:58 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If i try to dial i get an error message and have to reset. also, a weird side effect is that when I go to my internet, my web n walk from t mobile has disappeared. Thanks for your help and sorry for my outburst!
Offline  
Old 02-07-2008, 11:07 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

When you reset, you mean my pulling the battery and rebooting the device?

What is the filename of the OS you downloaded and installed?
Offline  
Old 02-07-2008, 11:37 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the OS i downlaoded and installed:

Package Version: 4.3.0.172
Consisting of:
Applications: 4.3.0.99
Software Platform: 2.6.0.56
File name: 8120M_PBr4.3.0_rel172_PL2.6.0.56_A4.3.0.99_TIMItal y.exe
File size: 109.83MB


I mentioned earlier the error I get as soon as the phine starts from a battery pull reset:

Uncaught exception java.lang.illegalArgumentException

Then, once the error is gone (by pressing OK twice) if I try to dial voicemail the screen goesd white and I get the message:

App Error 523, RESET
Offline  
Old 02-07-2008, 11:43 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have content protection enabled on your device?
Offline  
Old 02-07-2008, 11:46 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how?
Offline  
Old 02-07-2008, 11:55 AM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You just need to wipe and reload the OS. Wipe with this:
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ.com
Offline  
Old 02-07-2008, 11:59 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am about to, in the instructions it says I need the latest OS, should I therefore use that OS i loaded yesterday?
Offline  
Old 02-07-2008, 12:02 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yes that is the latest 8120 OS version...
Latest 8120 OS: TIM Italy - v4.3.0.172 / 4.3.0.99 (Multilanguage)
same as that ^^
Offline  
Old 02-07-2008, 12:06 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

really sorry to keep buggin you but I can't seem to load jm_c,der on my computer, I am running Vista, it says i am about to install do i want to continue, i say yes, a black screen pops up for a second and disappears and thats it??
Offline  
Old 02-07-2008, 12:21 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ignore my last post.. i have installed it. but, the big big problem i have is with th jl_cmder program. the instrictions tell me to remove the battery and then try to wipe. but when I remove the battery the phone goes "dead", and then I cant wipe??
Offline  
Old 02-07-2008, 12:24 PM   #16 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

you can't wipe it then or you think you can't?

Just follow those instructions exactly as posted...

I am going to be gone a while, a couple hours, now, fingers crossed for you.
Offline  
Old 02-07-2008, 01:40 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm aware that I am sounding insane but I am slowly going that way.

I am trying to use jl_cmder. I connect the phone to the computer. I pull the battery. After a couple of seconds a picture of a battery appears with a line through it. I press wipe in jl_cmder. a red screen comes up, it says trying to connect and then get the error message "debug com error during open", the instructions say try again and again, I have done it over 100 times. no luck. I am apprcoahing nervous breakdown
Offline  
Old 02-07-2008, 04:14 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SOLVED IT , thanks for help!
Offline  
Old 02-07-2008, 04:17 PM   #19 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

101 times worked ?

Good.
Offline  
Old 02-07-2008, 04:22 PM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did it with the battery in! And that worked!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.