BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Not receiving e-mail on my BB. (http://www.blackberryforums.com/general-8100-series-discussion-pearl/116560-not-receiving-e-mail-my-bb.html)

chris280 02-07-2008 10:01 AM

Not receiving e-mail on my BB.
 
Been out of town for a week and could not understand why no e-mails for 1 whole week. Came home and e-mail account did have e-mails iin it but I am not gettting them on my BB. Any ideas?

Rolo1971 02-07-2008 10:04 AM

Do a battery pull. Or resend the service books.
I had this problem in the past and sometimes the network is down.

It eventually worked for me and haven't had any other problems.

Good luck,

JSanders 02-07-2008 10:08 AM

^^ that , and

My Email Stopped Arriving - BlackBerryFAQ.com

chris280 02-07-2008 10:17 AM

Thanks for the information, still not working. I have tried 2 seperate e-mail accounts, still nothing coming in.

JSanders 02-07-2008 10:18 AM

And you have done ALL the tips mentioned in the FAQ?

Thatzmister2u 02-07-2008 10:23 AM

^^ Me think not!

hllywd 02-07-2008 10:36 AM

Ive had the same problem but usually a batt pull works.
What should the default connections setting be, BIS, TCP or what?

Thanks

CBombC 02-07-2008 03:25 PM

What I did
 
I had to call Verizon, who got me in touch with RIM and they had to do some sort of reset on their end and that did the trick. Nothing I did would help. I could send but not receive, all is good now.

JSanders 02-07-2008 03:30 PM

ah, cool. That is the last tip in the FAQ, call the carrier.


All times are GMT -5. The time now is 07:49 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.