BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-08-2008, 12:14 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Columbus Ohio
Model: 9630
Carrier: Sprint
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email issues on BIS

Please Login to Remove!

I have an issue with email being sent to my BB. I am logging in through BIS to my works web mail interface and get most of my email just fine. However, there are a few emails that I don't get. They always seam to be from the same people. I have checked on the email settings from the individual users that I don't get on my BB for settings like receipts, HTLM vs. plain text, etc....

I have also checked for a rule on my BIS and non exist that would preclude these two users emails from being sent to my BB.

I can not find anything about these two users emails that are independent of any other users. It does not make any sense to me that I get all of my mail just fine and these two do not come through.

Has anyone had this problem before? Any help would me much appreciated.
__________________
Getup1995
Offline  
Old 02-08-2008, 06:20 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are no email rules or filters that move email from those two people someone other than your inbox, right? The BIS server logs into your email account every so often and any unread emails in your inbox are copied and sent to your device.

If the email is marked read or moved to another folder you'll never see it on your device.

Dave
Offline  
Old 02-09-2008, 08:15 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Columbus Ohio
Model: 9630
Carrier: Sprint
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope. All are unread and in my inbox when logging onto my computer. Thanks.
__________________
Getup1995
Offline  
Old 02-09-2008, 08:29 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would remove that email account from the BIS then re-add it and test. If that doesn't resolve the issue, call your carrier. Hopefully they'll transfer you over to Blackberry so they can check their stuff.

Dave
Offline  
Old 02-09-2008, 05:22 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Columbus Ohio
Model: 9630
Carrier: Sprint
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you i will try that today. I also read that by removing the email account from the BIS, waiting 24 hours, and adding it back also allowes it to be removed from BB's servers. Thank you again agtcasey!
__________________
Getup1995
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.