BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 01:08 AM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8130
Carrier: Sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tethering 8130 to Mac on Sprint?

Please Login to Remove!

I've searched around for this and have been unable to find any tips on tethering an 8130 to a Mac using bluetooth. I've found numerous guides for Verizon, but nothing for Sprint. Has anyone successfully tethered an 8130 with Sprint? Thanks in advance for any guidance! (and yes, I have the BB unlimited option with the tethering included).
Offline  
Old 02-10-2008, 03:09 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by roadrage View Post
I've searched around for this and have been unable to find any tips on tethering an 8130 to a Mac using bluetooth. I've found numerous guides for Verizon, but nothing for Sprint. Has anyone successfully tethered an 8130 with Sprint? Thanks in advance for any guidance! (and yes, I have the BB unlimited option with the tethering included).
Use the Sprint Power Vision script that came with Leopard (assuming you have Leopard), or the 'au CDMA One' script if you're using Tiger. It should just work - I don't believe a username or password are required.
Offline  
Old 02-10-2008, 11:46 AM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8130
Carrier: Sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I figured it out

I'm using Leopard. I found that by using the Verizon script that was pre-loaded and #777 as the phone number, it paired up perfectly and now I've got great internet access through bluetooth. Thanks!
Offline  
Old 02-10-2008, 02:06 PM   #4 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8130
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Roadrage -

Would you mind publishing the steps you did (including the script) to get this to work. I have been trying since I got my Pearl in November to get it to tether to my Mac via bluetooth. Any insight would be greatly appreciated.
Offline  
Old 02-10-2008, 09:49 PM   #5 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8130
Carrier: Sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aweiss01 View Post
Roadrage -

Would you mind publishing the steps you did (including the script) to get this to work. I have been trying since I got my Pearl in November to get it to tether to my Mac via bluetooth. Any insight would be greatly appreciated.
Sure thing:

These were the steps I took using Mac OS X, Leopard:

1) I went to the bluetooth settings on the 8130 and made it discoverable.
2) Go to system settings on your mac, click on bluetooth, click on set up new bluetooth device, choose cell phone, and then let it go through the steps.
3) WHEN IT ASKS "access the internet using the phone's data connection", UNCHECK THIS OPTION. The system kept hanging up everytime I tried that option.
4) You should now have the 8130 paired to your Mac and it should show up in your bluetooth menu.

5) Go to system preferences and choose bluetooth again. You should see the 8130 in the column on the left.
6) Click on the 8130 and then click on "configure this device," using the little gear icon at the bottom of the column on the left.
7) Choose "access the internet using the phone's data connection."
8) Click on "continue"
9) For phone vendor, choose "other"
10) Under phone model, choose "Verizon Support PC 5220" (even if you're using Sprint)
11) Leave the username, password, and phone # blank.
12) Go back to system preferences and choose "network"
13) Click on bluetooth
14) Click on "add configuration"
15) Call it Sprint
16) Under telephone number, put in #777
17) Leave everything else blank
18) Click on "apply"
19) That's it! You can now use the 8130 to connect to the internet. Go back to network, choose bluetooth, and then click on "connect." It should take about 10 seconds and you're good to go!


NOTE: You have to subscribe to the "phone as modem plan" or the blackberry unlimited plan (which includes tethering) for this to work.

Good luck! Let me know if you have any problems.

Last edited by roadrage : 02-10-2008 at 09:52 PM.
Offline  
Old 02-11-2008, 08:26 PM   #6 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8130
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. Just out of curiosity are you on a BES server or BIS?
Offline  
Old 02-12-2008, 12:13 AM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8130
Carrier: Sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aweiss01 View Post
Thanks. Just out of curiosity are you on a BES server or BIS?
BES, but it shouldn't have any effect on tethering. In fact, I didn't even activate my 8130 on the company enterprise server until today, and I was using the 8130 throughout the weekend as a 3G modem.
Offline  
Old 02-13-2008, 05:49 PM   #8 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8130
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So i keep getting hung up between step 3 and 4. the "configuring services" spins and spins but no luck...
Offline  
Old 02-13-2008, 05:54 PM   #9 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aweiss01 View Post
So i keep getting hung up between step 3 and 4. the "configuring services" spins and spins but no luck...
Yep, that's why I said to uncheck the "use data connection" option. I had the same problem, but once I unchecked that, it worked fine.

Also, try just cancelling the setup assistant if it hangs up. You should find that it still installed the phone as a bluetooth option and then you can go through the rest of the steps.
Offline  
Old 02-15-2008, 04:12 PM   #10 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8130
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dcolt View Post
Yep, that's why I said to uncheck the "use data connection" option. I had the same problem, but once I unchecked that, it worked fine.

Also, try just cancelling the setup assistant if it hangs up. You should find that it still installed the phone as a bluetooth option and then you can go through the rest of the steps.
Kind of strange, but it hangs whether or not the box is checked. It's definitely present as a paired device if I cancel out, but when I go back in for step 5 it still hangs on the "configure this device" step. What services do you have listed? I'm wondering if I am missing something due to my IT policy.
Offline  
Old 05-29-2008, 02:32 PM   #11 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: SPRINT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!

This SITE is the Best!
I am new member.
I was looking for days how to connect my Pearl with my Laptop to the Internet.
Almost decide to get the $59.99 Broadband service.
I find all the steps here in this site.
All the Bets
THANKS!
Offline  
Old 06-17-2008, 04:18 PM   #12 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I'm hanging also!

Quote:
Originally Posted by aweiss01 View Post
Kind of strange, but it hangs whether or not the box is checked. It's definitely present as a paired device if I cancel out, but when I go back in for step 5 it still hangs on the "configure this device" step. What services do you have listed? I'm wondering if I am missing something due to my IT policy.
I'm having the exact same issue. I've gone through the steps a few times. Rebooted a few times. With the same results. It says my blackberry is paired...not connected. So any other ideas would be appreciated.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.