BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 10:45 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: optus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new 8100 today - Help!

Please Login to Remove!

Hi I received my new 8100 today and have had the battery recharging for 5 hours but still have only had a black screen - no sound nothing but a flashing red light!

Am I doing something wrong! All the instructions I have start with setting up the phone but I can't even get to that screen!

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Motorola TRN8577A Filament Regulator + Timer Board For Repeater /Base Amplifier
$4.99
Motorola TRN8577A Filament Regulator + Timer Board  For Repeater /Base Amplifier picturePARKER COMPUMOTOR AL-DRIVE
$80.0
PARKER COMPUMOTOR AL-DRIVE  picturePARKER S6 MICROSTEP DRIVE S SERIES COMPUMOTOR
$150.0
PARKER S6 MICROSTEP DRIVE S SERIES COMPUMOTOR pictureINTER-M QD-4960 POWER AMPLIFIER
$225.0
INTER-M QD-4960 POWER AMPLIFIER picturePacific Scientific SC103-001-T3 Servomotor Velocity Controller 230VAC
$375.0
Pacific Scientific SC103-001-T3 Servomotor Velocity Controller 230VAC picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.