BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2008, 06:48 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: engineer
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth link-key corrupted

Please Login to Remove!

Hi.

My BB Pearl 8100 with firmware 4.2.1 is used in order to pair with a bluetooth receiver (industrial application).
After pairing process the link-key is created and the receiver name is append to the paired devices list on BB.

In the next days the BB is used to connect to the bluetooth receiver. It is working ok in general, using the existing link-key. Eventually it may have some error in one connection.

If we achieve six or seven times with error, the link-key is turned corrupted. If we remove the link-key and we try to create one more time, it is not working. Turning-off and after turning-on the bluetooth on the BB is not a solution.
The only solution is the BATTERY PULLING.

Is there any other solution in order to avoid the annoying battery pulling?
Maybe, some security configuration?
Help is wellcomed.
Thanks.
Offline  
Old 02-14-2008, 07:52 PM   #2 (permalink)
un0
Knows Where the Search Button Is
 
un0's Avatar
 
Join Date: Jan 2008
Location: Lisbon
Model: 9900
OS: 7.1.0.391
Carrier: Vodafone PT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know about the link-key!! But it's happen to me has well with me car kit (Parrot PK3100). It was working fine (for 2 weeks) until 3 days a go!
I hope that someone has the solution!
__________________
Un0
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.