BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2008, 03:30 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Computer won't recognize my BB

Please Login to Remove!

For some reason my computer will not recognize my BB. It did yesterday morning, but now it won't. I have tried pulling the battery while it is on and plugged in like I read on another forum, but that does not work either. I updated all of my software yesterday while it was working. Any ideas?
Offline  
Old 02-11-2008, 03:31 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

close DM and start again, or reboot the PC, for starters.
Offline  
Old 02-11-2008, 03:45 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried that stuff too.
Offline  
Old 02-12-2008, 02:55 AM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any other ideas? I reinstalled the software and it worked for awhile, but now it is back to not working.
Offline  
Old 02-12-2008, 06:27 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Los Angeles
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just added a new email address to my curve which somehow corrupted my calendar data (trying to view/edit an appointment gave the error "Appointment deleted externally. Changes will be lost and the viewer closed.")

I did a battery pull which then removed all of my calendar data which I had thankfully just backed up last night. However, now when I plug my curve into the computer, DM can't find it. Other than adding a new email account nothing else has changed.

I can't figure out what one would have to do with the other, any suggestions? I will try reinstalling DM but I thought I'd ask anyway.
Offline  
Old 02-12-2008, 06:30 PM   #6 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jenfavre View Post
I just added a new email address to my curve which somehow corrupted my calendar data (trying to view/edit an appointment gave the error "Appointment deleted externally. Changes will be lost and the viewer closed.")

I did a battery pull which then removed all of my calendar data which I had thankfully just backed up last night. However, now when I plug my curve into the computer, DM can't find it. Other than adding a new email account nothing else has changed.

I can't figure out what one would have to do with the other, any suggestions? I will try reinstalling DM but I thought I'd ask anyway.
In the Desktop Manager>Options>Connection Settings (When you click the drop down do your see your PIN?) If so pick it and you should be good!
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-12-2008, 06:46 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Los Angeles
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
In the Desktop Manager>Options>Connection Settings (When you click the drop down do your see your PIN?) If so pick it and you should be good!
I tried that as well but there was no PIN. just USB or <None>. It looks like my DM is corrupt as well which seems highly coincidental. I can't seem to remove it or reinstall it. This will be fun.

Wait...while you are there did you try hitting detect?

Last edited by Thatzmister2u : 02-12-2008 at 06:48 PM.
Offline  
Old 02-12-2008, 08:23 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Los Angeles
Model: 8320
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did try detect. It couldn't find anything. The berry wouldn't give me the charge indicator either so it definitely wasn't being recognized. I rebooted, reinstalled, restored the calendar data and everything seems to be back on track...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.