BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2008, 09:46 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Location: Litchfield, MN
Model: 8130
PIN: 31839BED
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activation Problems with new 8130 Pearl

Please Login to Remove!

Using BES 4.1 Small Business Edition Server. Windows 2003. Have a new license added. Trying to activate with generated password sent to my outlook 2007 e-mail inbox. IEMS Test works fine. Blackberry agent is running on bes server and our exchange 2003 server is running same version of mapi32.dll. The message is sent from my phone and verified that it gets to my mailbox and deleted by the bes server. My phone hangs on activation...with server not responding.

Have tried various passwords, resetting phone and user account on the bes. Not sure what to try next. Frustrating. Do I need a certain app on my phone to accept the messages. Like a e-mail program that I am unaware of. Alltel carrier.
The following lines are from the magt log file from the bes server.
{Dave.Scofield@sparboe.com} Still handled by desktop
[30160] (02/11 21:43:05.245):{0x97C} {Dave.Scofield@sparboe.com} GetDeviceId() did not return a PIN, PIN currently is not set for this user.
[40371] (02/11 21:43:05.245):{0x97C} {Dave.Scofield@sparboe.com} UserControl::HandleDatabaseChange - CalSyncState is empty
[40442] (02/11 21:43:05.245):{0x97C} User settings: email=Dave.Scofield@sparboe.com, routing=Dave.Scofield@sparboe.com, service=, device=, calendar=0, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=0, dir=DScofield, server=HP-DL380-02
Offline  
Old 02-11-2008, 10:47 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2007
Location: Montgomery, NY
Model: 9530
PIN: 30496979
Carrier: Verizon
Posts: 208
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Were you trying this today? There was a widespread BB service outage this afternoon.
Offline  
Old 02-12-2008, 07:18 AM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (8320 Curve: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Try it again today, or in a few days, as the dude above said, there was a huge BB server outage for the americas yesterday. I'm not quite sure the estimated uptime, but ur a sitting duck until rim fixes it

Sorry dude
Offline  
Old 02-12-2008, 08:27 AM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Location: Litchfield, MN
Model: 8130
PIN: 31839BED
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried it again today and got the same thing. I had tried it before yesterday also and can't get the phone to activate.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.