BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2008, 10:42 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8130 Auto Locking- Not Receiving Messages

Please Login to Remove!

So here's a puzzle for all of you. I just upgraded from an 8100 on T-Mobile to an 8130 on Sprint.

I have the 8130 set to go off automatically each night at midnight, and on at 7:00 a.m. When I wake up at 7, the keypad is automatically locked and although it shows full signal strength, it does not receive any messages, nor can I access the Internet. I have to either (1) turn it off and back on or (2) turn off the mobile antenna and turn it back on. Then, it receives the new batch of messages and the internet works again.

Any ideas on why this is happening or how to fix it? I've tried a full reset a couple of times already.
Offline  
Old 02-13-2008, 10:57 AM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long do you wait before you turn it off/on and/or turn the radio off/on? it may be still trying to connect to the network, or you may be somewhere within that 15minute interval where the BIS isnt checking for new messages. (also as a side note you may want to update your profile to reflect the 8130 and Sprint).
Offline  
Old 02-13-2008, 11:37 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
how long do you wait before you turn it off/on and/or turn the radio off/on? it may be still trying to connect to the network, or you may be somewhere within that 15minute interval where the BIS isnt checking for new messages. (also as a side note you may want to update your profile to reflect the 8130 and Sprint).
It's usually on for a good 20 minutes or so before I actually see it, so there's plenty of time for it to check the server and get new email. And I still can't explain why it won't access the Internet without re-establishing the network connection.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.