BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2008, 12:50 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Replacement pearl, same e-mail

Please Login to Remove!

ATT - 8100 - Black

I had a problem with my pearl deleting call logs randomly (1-2 times a week) but every single call, missed made or received consistently disappeared ( text msgs as well) until I would perform a 'hard reset' and re-seat the sim. Called att they sent me a new one (neither have done it in a week) but I can stop neither the old phone from receiving (can't send though) e-mails (when the sim card is in of course) nor can I successfully receive e-mails on the new handset (with sim) but I can send them?!?!

So, what do I do? I can't delete the e-mail account from the old phone because i cannot get into setup at all anymore, it's missing, 'e-mail setup' the only email is in the first main setup and all it can access is the enterprise e-mail setup

Any help greatly appreciated!

Last edited by stillenmax : 02-24-2008 at 12:51 AM. Reason: left out a part of the issue
Offline  
Old 02-24-2008, 12:52 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,712
Post Thanks: 4
Thanked 114 Times in 81 Posts
Default

Can you log into the AT&T BIS site?

Also, deleting call logs and emails is not a problem with the hardware. It's easily fixed:

Managing your BB Memory - Lost Call Logs and SMS
Offline  
Old 02-24-2008, 01:16 AM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: pearl
PIN: N/A
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default oops

well, thanks for pointing that out, i think i lucked out anyway, managed to send me brand new one with battery and holster.

Well, anyway, the problem worked itself out, i threw the sim back in the old phone, received an e-mail or three as tests, then tried every thing, help enterprise then, when i started the new one up with no sim, the mailbox showed up with an activation e-mail. It was plugged into the desktop software at the time. also played with the 'switch device' wizard. threw the sim in and now every things perfect in the new device.

thanks for such a quick reply
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Wavetek Network Analyzer Mainframe 1038-D14 Manual, Original
$25.0
Wavetek Network Analyzer Mainframe 1038-D14 Manual, Original pictureWavetek Network Analyzer Mainframe 1038-D14A Manual, Original
$25.0
Wavetek Network Analyzer Mainframe 1038-D14A Manual, Original pictureTektronix TM504 4 Slot Power Module - Modular Mainframe
$35.0
Tektronix TM504 4 Slot Power Module - Modular Mainframe pictureNATIONAL INSTRUMENTS SCXI 1001 12 SLOT RACK SCXI MAINFRAME USED
$100.0
NATIONAL INSTRUMENTS SCXI 1001 12 SLOT RACK  SCXI MAINFRAME USED pictureHP HEWLETT PACKARD E1401B HIGH POWER MAINFRAME W/ E1406A E1676B &E1668A
$59.54
HP HEWLETT PACKARD E1401B HIGH POWER MAINFRAME W/ E1406A E1676B &E1668A picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.