BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-25-2008, 12:56 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Location: Maryland
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Phone is acting very interesting

Please Login to Remove!

Hey guys. I'm new to the Forum and I signed up since I couldn't get any help from my wireless comany . I have called about 5 times and still the problem is not getting resolved.

I have replaced my phone about a month ago because the trackball was not working. When I got my new phone, I had another problem: the antenna kept showing "X" where it is supposed to have good reception, and I kept getting "No Service", "Searching for Network..." and other ones on my screen. The worst part was when the phone, very sporradically, would shut off without any notice; and then would turn back on again, with same messages. When I noticed all this, I contacted my wireless company and I replaced the phone. I have also replaced the SIM but still....no help. In fact I think it's getting worse.

Please let me know if anyone else with the Pearl is having these issues. I hope I'm not the only one.
Offline  
Old 02-25-2008, 12:57 AM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

welcome to the forums. try upgrading your OS to the latest available. Its listed at the top of the 8100 forums.

instructions on how to upgrade the OS How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ.com
latest OS
http://www.blackberryforums.com/gene...ilanguage.html
Offline  
Old 02-25-2008, 01:01 AM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Location: Maryland
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have v4.2.1.96
i dont know if that's the latest one...but ill check
Offline  
Old 02-25-2008, 01:02 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HyePianist View Post
I have v4.2.1.96
i dont know if that's the latest one...but ill check
looks like its a couple versions out of date. make sure to backup your data during the upgrade (or prefer) and then follow the instructions.
Offline  
Old 02-25-2008, 01:05 AM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Location: Maryland
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Software For BlackBerry Pearl (8100c) (AT&T)

BlackBerry Handheld Software v4.2.1.154 (Multilanguage)

Package Version: 4.2.1.154
Consisting of:
Applications: 4.2.1.96
Software Platform: 2.3.0.78
File name: 8100M_PBr4.2.1_rel154_PL2.3.0.78_A4.2.1.96_ATT.exe
File size: 72.91MB
Note: Once installed, v A4.2.1.96 (Platform 2.3.0.78) will be displayed under Settings > Options > About on the handheld.


Download Software
View Upgrade Instructions

...looks the same
Offline  
Old 02-25-2008, 01:06 AM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

use the link i posted above. its not from ATT but works just fine on any .
http://www.blackberryforums.com/gene...ilanguage.html
here it is again, its version 4.2.1.109
Offline  
Old 02-25-2008, 01:13 AM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Location: Maryland
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm going to try that...have you had this problem before...i feel like mine is the only one....
Offline  
Old 02-25-2008, 01:14 AM   #8 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not that specific problem, no. but there is a troubleshooting flowchart i go through in my head. reloading the OS is about step 4 or 5 lol.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.