BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2008, 07:19 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default eMail delivery only works when plugged in.

Please Login to Remove!

Hello Everyone

My work Blackberry only receives emails (from my work's email system) when it's plugged into the computer. When I unplug and wander around... nothing.

The desktop redirector simply says "Failed forwarding message"

Any hints as where I should start to look.

Thanks in advance.
Offline  
Old 02-26-2008, 11:38 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Sounds like a service book issue. You need to reactivate your BB on the BES. Talk to your BES Admin.
Offline  
Old 02-26-2008, 12:59 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cheers - Will do
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.