BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2008, 11:39 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: Fido
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Access on Pearl 8100

Please Login to Remove!

My apologies in advance for this posting as I am sure this must have been discussed before. I tried to look on the forum before but couldn't find a pinpoint answer.

Problem: Cannot access the internet using my Blackberry Pearl 8100

Situation:

I have a Pearl 8100 (Unlocked) bought off e-bay
The original carrier was T-Mobile
I have a Fido SIM Card

The phone service works well.

I do not have a BB Data Connect plan and do not intend to have one. I am interested only in getting the browser to work so I can use other e-mail services.

I have subscribed for a unlimited internet surfing plan from Fido

Errors:

When I try to access the browser I get:
"Your device does not have any browser configuration service book entries. Please contact your service provider"

Attempted remedies:

Tried to update TCP settings using:
internet.fido.ca
Login: Fido
PWD: Fido

Host Routing Table - No Entries Found

Service Book - No Entries Found

Can anybody advise how to get out of this maze? Any help is very much appreciated.

Rgds.,
Urbanimpulse
Offline  
Old 02-26-2008, 11:43 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

1. You won't get the normal BB browser at all without the proper data plan. Just not gonna happen. You won't get service books you are looking for with a data plan.

You might be able to get Opera Mini to work... and watch out for those data charges.
Offline  
Old 02-26-2008, 12:11 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: Fido
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks 'JSanders'. Thats a good start. I loaded Opera on the Pearl 8100. The APN settings are still the same (Fido).

I still can't get a connection to internet.

Any more steps/actions that I should be taking?

Thanks again. Your help is very much appreciated.
Offline  
Old 02-26-2008, 12:15 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

that is about all you can do , the TCP/APN settings, etc.

Now, also know that Opera Mini can be finicky... it might not connect for today and just up and work tomorrow or the next, out of the blue. So don't give up yet.

After installing OM, did you remove the battery (while powered on) hold for 30 seconds, replace and reboot? Do that every 3-4 hours until it starts working... might help. And there is NO guarantee that OM will work, but it should.
Offline  
Old 02-26-2008, 12:33 PM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: Fido
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks much. Didn't work but I'll keep trying and post any new discoveries on the way
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.