BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-27-2008, 08:15 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Signal turned off.

Please Login to Remove!

If i leave my BB unattended for a while it turns the "radio" off. So in order to use stuff like IM I have to turn the "radio" back on. And It doesnt show the Bars like it usually does on a cell phone. Is there a setting that makes it shut itself off or something?
Offline  
Old 02-27-2008, 08:49 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

The radio will automatically turn off if the battery get too low on the device.
Perhaps that's what's happening to you?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 02-27-2008, 09:06 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
The radio will automatically turn off if the battery get too low on the device.
Perhaps that's what's happening to you?
Thats good to know, but I dont think thats whats happening. I keep my black berry plugged in at almost all times during the week. At work its plugged in at my desk, at home its plugged-in in my office.
Offline  
Old 02-27-2008, 10:07 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

I've seen this happen before and don't have an answer, other than it's a bug in the OS. Make sure you're using the most up to date OS.
Offline  
Old 02-27-2008, 10:36 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
I've seen this happen before and don't have an answer, other than it's a bug in the OS. Make sure you're using the most up to date OS.

its a Pearl running 4.2.1.107 Platform 2.3.0.83

I know very little about black berrys. Is this the lastes OS?
Offline  
Old 02-27-2008, 10:38 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You're pretty well up to date. You can always find the latest OS in the stickys at the top of each device forum. Here's the latest for the Pearl (it may be from another carrier but it doesn't matter, they're all the same except for incremental bug fixes.)

http://www.blackberryforums.com/gene...ilanguage.html
Offline  
Old 02-27-2008, 12:56 PM   #7 (permalink)
Knows Where the Search Button Is
 
JetBlueFlyer's Avatar
 
Join Date: Feb 2008
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys,

Newbie question, how do I know which OS is installed my 8130? Do i need to update if it's running normally?
Offline  
Old 02-27-2008, 12:59 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Go to Options >About

If it's working fine, leave it alone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.