BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-27-2008, 11:14 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GIFs in browsers?

Please Login to Remove!

For some reason no GIF seems to animate in any of my browsers (opera, BB browser). When I go to the BB Browser settings, it says "Animated images '100' times" or something to the like. That makes me think that it would support GIF animations. Do I have something set wrong, or do the browsers just not support animations?
Offline  
Old 02-28-2008, 02:09 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: VZW
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No one has any idea? =(
Offline  
Old 02-28-2008, 02:13 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I don't have an idea why it is not animating. Your setting is correct per mine, and I am able to see animated gifs from the BB browser.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.