BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-27-2008, 04:16 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Is my Pearl defective?

Please Login to Remove!

I just bought a Blackberry Pearl last night (Sprint version 8130), and I'm wondering if something is wrong with it, or if I'm doing something wrong.

1.) Last night I was fooling around with Sprint Radio stations and TV, and I was able to listen to both of those with the headphones, and adjust the volume with the buttons on the right side. Something happened a little while later though which prevented me from being able to do that. Right now when I am listening to sprint radio or TV, I cannot adjust the volume, or use the mute button, and if I put the headphones in, nothing changes. (It still just uses the external speaker.) However, if I go to select a ringer, I can adjust the volume for that, and if I put the headphones in I can hear it through the headphones and adjust the volume too. So, it is as if my volume control and headphone ability only got messed up for Sprint TV and Radio.

2.) When using the GPS feature with speakerphone, if I change the volume while it is talking to me, I can see the volume meter move, but the volume does not change until it is done speaking, and then the next thing it says is at the new volume. (This may just be a bug, but it's kind of annoying.)

3.) Some of the things I select take a LONG time to respond. For example, many of the icons that I press take 3-5 seconds before responding. At first this happened so often that I thought I wasn't actually pressing the button because it gave no indication that it was doing anything. Multiple times last night I thought the Pearl had "hung" because it took so long to respond. Just changing an icon theme took over 2 minutes before it came back and let me do anything else. A good example of the slow response time is the ringers. When I click on a ringer, it usually takes about 3-6 seconds before loading it. (Even a 0:01 second long ringtone.) Is this normal?!

Thanks in advance.
Offline  
Old 02-27-2008, 04:18 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Remove the battery and reinsert to reboot the device and try it again. Also, memory is an issue right out of the box on these things. Take a look at this thread to see what you can clean out of the device to make it run a little smoother.

Managing your BB Memory - Lost Call Logs and SMS

Last edited by John Clark : 02-27-2008 at 04:19 PM.
Offline  
Old 02-27-2008, 04:36 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Thanks for the tips. I had turned it off and on, but I didn't realize that wawas only standby mode.

When I pulled the battery out and restarted it like that, my problem #1 went away! I'll look into those memory tips soon.

Thanks a lot!
Offline  
Old 02-27-2008, 04:40 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by quad_treys View Post
Thanks for the tips. I had turned it off and on, but I didn't realize that wawas only standby mode.

When I pulled the battery out and restarted it like that, my problem #1 went away! I'll look into those memory tips soon.

Thanks a lot!
I would suggest it be VERY soon!

Don't want you losing data!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 02-27-2008, 04:41 PM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
I would suggest it be VERY soon!

Don't want you losing data!

E-
agreed thats the first thing to do
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.