BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-27-2008, 08:26 PM   #1 (permalink)
New Member
 
smoke5210's Avatar
 
Join Date: Aug 2006
Location: Memphis, TN
Model: 8320
PIN: 24491181
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No browser after OS Update

Please Login to Remove!

I got a used T-Mobile 8100 from a friend. I use AT&T. I have applied for an unlock code, but decided to upgrade the OS following the instructions on the board.

I did this without a sim card. Everything worked fine, except there is no browser showing. What is up? Will it come in after I unlock the device with the AT&T sim card? Do I need to redo the OS?

Finally, I assume the OS upgrades for 8110, 8120, or 8130 will not work with a 8100?
__________________
I am addicted to this like I would be to frickin' crack.
Offline  
Old 02-27-2008, 08:27 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,705
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Go to Options >Advanced Options >Host Routing Table >Menu Key >Register Now.
Offline  
Old 02-27-2008, 08:50 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8300: BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I think you need a sim card before the above procedure would work. As to the os question you are correct.
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.