BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-28-2008, 02:41 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Location: Canada
Model: 9800
OS: 6.0.0.534
PIN: 23A158CB
Carrier: fido
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default pairing

Please Login to Remove!

i would like to know how to pair my 8100 with my car. i have a ACURA RDX and when i try to pair my 8100 it wont pair, it keep on saying phone not found, can i get some help plz.

Last edited by toneybad : 03-01-2008 at 08:37 PM.
Offline  
Old 02-28-2008, 03:06 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by toneybad View Post
i would like to know how to pair my 8100 with my car. i have a acura RDS and when i try to pair my 8100 it wont pair, it keep on saying phone not found, can i get some help plz.
Can you give a little more detail. Do you have the Pearl in Discovery Mode? From which direction are you pairing? Phone to the Car or the Car to the Phone.

What leads up to that message?

Thanks
Offline  
Old 02-28-2008, 05:35 PM   #3 (permalink)
Thumbs Must Hurt
 
kings0r's Avatar
 
Join Date: Jan 2008
Model: 8120
PIN: N/A
Carrier: O2 Germany
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8120/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/158)

I bet he's trying to pair the car with his phone. The problem is most likely that you haven't set your pearl to be visible in your Bluetooth options.
Offline  
Old 02-28-2008, 06:52 PM   #4 (permalink)
New Member
 
Join Date: Jul 2007
Location: Canada
Model: 9800
OS: 6.0.0.534
PIN: 23A158CB
Carrier: fido
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by troydbrown View Post
Can you give a little more detail. Do you have the Pearl in Discovery Mode? From which direction are you pairing? Phone to the Car or the Car to the Phone.

What leads up to that message?

Thanks
discovery mode is on and trying to pair car to phone!
Offline  
Old 03-01-2008, 08:36 PM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Location: Canada
Model: 9800
OS: 6.0.0.534
PIN: 23A158CB
Carrier: fido
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i try every thing i can think of and nothing work for me, some help would really do me some good thank in advance.
Offline  
Old 03-01-2008, 08:37 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when you search for bluetooth devices, does it find your car? on the device go to bluetooth options > add new device
Offline  
Old 03-01-2008, 08:39 PM   #7 (permalink)
New Member
 
Join Date: Jul 2007
Location: Canada
Model: 9800
OS: 6.0.0.534
PIN: 23A158CB
Carrier: fido
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it don't find my car and i have 2 other phone pair to my car
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.