BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-28-2008, 11:25 PM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T "edge"

Please Login to Remove!

I just unlocked my blackberry pearl 8100 so i could slip in an at&t sim in it so i could use it as a go phone since i'm going on a trip and im just doing it temporary to avoid roaming charges and such with my current carrier. Ever since I slipped the sim card in for "go phone" ive been noticing numerous problems. For instance one of them was everytime the phone started up I would get an error message 453 or something like that and i would get charged for it everytime and also I noticed when i slipped the sim in it right away my browser icon changed to saying "media net" and i'm not even using it and it keeps charging me a few cents here and there and when i look it up on my go phone account it says the charges are for "GPRS". Is there a way i could turn the *data* off or anything so i could just use the phone for voice and sms? I notice in the corner it says "edge" in lowercase. I just need help to fix some setting or something to avoid these charges i'm getting for "GPRS". I also know i'm getting charged because everytime i use the phone for txt, voice and supposedly the data im using (im not) i recieve some kind of txt saying my balance and how much i just got charged.
Offline  
Old 02-28-2008, 11:32 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Go to Options >Advanced Options >TCP. Are there entries there? If so, remove the entries.
Offline  
Old 02-28-2008, 11:38 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Go to Options >Advanced Options >TCP. Are there entries there? If so, remove the entries.
Yes they were some entries there and I removed them and I noticed the charges stopped well atleast for now, wwas that the problem? and if so what was the point of those settings? i had put those in previously but do not know if they were the right apn settings, i had put in these settings:

APN:wap.cingular
User name:WAP@CINGULARGPRS.COM
Password: CINGULAR1

I wasnt sure if those were the right ones for the go phone though, but anyways i removed them.
Offline  
Old 02-28-2008, 11:40 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Those are for AT&T TCP/IP data. You won't get any data without those settings, though.
Offline  
Old 02-28-2008, 11:42 PM   #5 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Those are for AT&T TCP/IP data. You won't get any data without those settings, though.
ok thanks alot, i really appreciate your help! so if those settings are deleted will i not be able to connect with MEdia Net even if i tried to
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.