BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2008, 02:57 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Location: Arizona
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Anyone got their 8130 to work with Vista 64?

Please Login to Remove!

I have no luck with 4.2 SP2 or 4.3.

The device is detected by my laptop but it can't locate the proper drivers for the 8130 therefore the USB connection doesn't work but Bluetooth works only for syncing to Outlook. It however will not let me transfer files to and from the microSD.

In the Device Manger in the OS, the Bluetooth Peripheral Device has a yellow exclamation mark indicating an unsucessful driver.
Offline  
Old 03-03-2008, 07:52 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2007
Location: Vancouver, BC, Canada
Model: 9800
OS: 6.0.0.526
Carrier: Bell Mobility
Posts: 75
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Nothing works with Vista x64. If you bought that you made a big mistake. I would downgrade to x86 version if I were you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.