BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2008, 06:43 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8100c
Carrier: Cingular
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Having a lot of trouble with my Pearl

Please Login to Remove!

Yesterday my Pearl was acting really annoying. It would start up, verify the security, everything would work then about 5-10 seconds later the device would shut off. It would repeat that process. Here's what I've tried:

Removing the battery
Erasing the phone use JL-CMDER and installing the updated OS

Also it would fail right when "Connecting to JVM" finished.
Offline  
Old 03-15-2008, 06:45 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe it's something with your sim or battery or you just have a bad phone. if there isn't anything in the faqs here or if no one else knows then i would just call customer care and see if you can't get a new phone if you have insurance
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.