BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2008, 06:06 PM   #1 (permalink)
New Member
 
fudownfall's Avatar
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Micro SD Problem

Please Login to Remove!

Okay, I've searched for hours and hours and have attemped to solve this on my own for an eternity, but I fail. I even tried to upgrade to the newest firmware, but instead got me a 507 error (major headache) which took about half of my life to fix. So now I turn to you guys for help. I just got a BB 8100 T-Mobile last week, and bought a 2GB Crucial MicroSD to use with it.
These are the symptoms and should answer most of your questions..

1. There is no 'Format Card' option, in fact, it says 'A media card is not presently inserted in the device', which, I'm guessing, would hinder the 'Format Card' option.
2. These are my settings under the Options -> Advanced Options -> Media Card subfolder. Media Card Support - On, Encryption Mode - None, MSMS - On, Auto Enable - No.
3. This is the firmware -- v.4.2.1.107 (platform 2.3.0.83)
4. Yes, I did format this card on the computer, no luck.
5. The card is not broken, computer can read the SD adapter and I can transfer things onto the card via the computer.

Thats pretty much all I can think of right now. I don't want to go out and buy another card if this card works fine.. So hopefully one of you guys will be able to help me out. Thanks!
Offline  
Old 03-16-2008, 08:23 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

With everything stated it sounds more like a BlackBerry Device issue. Can you run it to a T-Mobile store, try your card in a different 8100?
Offline  
Old 03-16-2008, 09:06 PM   #3 (permalink)
New Member
 
fudownfall's Avatar
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was planning on using the card into a buddy's BB Curve to see if his would work and vice versa. I'll let you know how it goes tomorrow.

I also posted up this problem here: Micro SD Problem - PinStack.com - BlackBerry forums
Maybe it will shed some more light on my problem? I don't know. Help!
__________________
White Blackberry Pearl 8100

Last edited by fudownfall : 03-16-2008 at 09:10 PM.
Offline  
Old 03-16-2008, 09:08 PM   #4 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great thanks
Offline  
Old 03-16-2008, 09:48 PM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: TBaytel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Had the same problem

I had the same problem. I took out the battery out for a few seconds and let phone boot up. My issues went away. Hope this helps. As I felt your frustration.
Offline  
Old 03-16-2008, 10:31 PM   #6 (permalink)
New Member
 
fudownfall's Avatar
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You mean by the battery pull right? Where you take it out for like 10 seconds, pop it back in, and turn it back on?
I've tried that numerous times with no changes whatsoever. Thanks for your help though.
__________________
White Blackberry Pearl 8100
Offline  
Old 03-17-2008, 03:27 PM   #7 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: VODAFONE
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Problem Sd's

I had the same problem tryed 3 different make of cards then put in a 2Gb sandisk problem sorted worked perfect first time.Just abit funny that 3 others told me to format & nothing happened or did'nt even show.

Oh yeah my card reader picked up everyone aswell just the phone would'nt.

Last edited by JOOLS224 : 03-17-2008 at 03:29 PM.
Offline  
Old 03-17-2008, 08:15 PM   #8 (permalink)
New Member
 
fudownfall's Avatar
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE

Today I let my friend use my Crucial card while he let me use his sandisk card. His BB Curve read both cards fine, while mine read neither.
I took my phone to the store today and they said that they would give me a new phone. Hopefully this will be resolved by then. But I'm just curious as to what the problem is even though I'm getting a new phone. My first concern is that the new phone will be just like this one and not be able to read the card. What do I do then?
__________________
White Blackberry Pearl 8100
Offline  
Old 03-17-2008, 08:17 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

While standing there with the new phone in hand at the store, insert the card and see if it will work.
Offline  
Old 03-17-2008, 08:23 PM   #10 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And if it doesn't work and they try to tell you it's your card, make them use one of theirs (even a brand new one - I've done that to em before) and test it... Or take your friend/friend's card in with you as well... Be fully prepared!
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-18-2008, 11:05 PM   #11 (permalink)
New Member
 
fudownfall's Avatar
 
Join Date: Mar 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help guys. I'll be sure to update you as soon as I get the new phone.
__________________
White Blackberry Pearl 8100
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.