BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2008, 05:35 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: t mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy new BB Pearl

Please Login to Remove!

I have just started using my BB pearl 2 weeks ago, today my browser, facebook and T-zones all give a white screen and nothing else happens. Can some tell what is going on? is it the phone or service?

Sorry truly clueless to this phone. Has worked beautifully till today.

Thanks

Rob
Offline  
Old 03-17-2008, 06:01 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 240
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you tried a battery pull or reset?
Offline  
Old 03-17-2008, 06:11 PM   #3 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There has been some reports of some outages today... that may be the problem..
(http://www.blackberryforums.com/gene...age-today.html)
Try a battery pull as well though, you never know :P
__________________
-"cuentale que te traigo loca"-
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.