BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2008, 10:02 PM   #1 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help w/ john clark optimizing

Please Login to Remove!

Ok I went through all the steps and this is the message I get when I click next after checking and unchecking the things in the desktop manager, " The application "browser" cannot be loaded, because it requires the following applications that are not available: net.rim.blackberry.xml
Can anyone help, it would be greatly appreciated. My name is Richard sorry for the not so introductory first post.
Offline  
Old 03-17-2008, 10:10 PM   #2 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bahhaha I got this too when I ran through the thread.
On your blackberry.alx file (I think that's the name of it) make sure you deleted not just the _VendorID"xxx" but the whole _VendorID as well
I think that's what fixed it for me.

I asked this question here http://www.blackberryforums.com/gene...tml#post842719
And that's the answer I was given
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-17-2008, 10:50 PM   #3 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mizditz101 View Post
Bahhaha I got this too when I ran through the thread.
On your blackberry.alx file (I think that's the name of it) make sure you deleted not just the _VendorID"xxx" but the whole _VendorID as well
I think that's what fixed it for me.

I asked this question here http://www.blackberryforums.com/gene...tml#post842719
And that's the answer I was given

That worked, I left out one, thanks a bunch.
Offline  
Old 03-17-2008, 10:54 PM   #4 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem Glad it worked!
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-17-2008, 11:29 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Good luck with it.
Offline  
Old 03-18-2008, 02:07 PM   #6 (permalink)
BlackBerry Extraordinaire
 
strike2tamu's Avatar
 
Join Date: Mar 2008
Location: Houston
Model: 8900
OS: 4.6.1
PIN: N/A
Carrier: T-Mobile
Posts: 2,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks works like a charm so far.
__________________
Whoop!
www.twitter.com/strike2tamu
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.