BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2008, 10:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: lebanon
Model: 8310
Carrier: at&t
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question sd card,hmmm.

Please Login to Remove!

i put music onto the sd card, i go into my media files, then media card, and no music....then i hit epxlore wich brings up media card and device memory, i hit media card and presto ,,,my music is in there, but when i open the file it says unable to play,,,i put the card in another phone and it worked just fine...any suggestions? im super confused...i was at it for hours but cant figure it out,,please help!!!! thanx.
Offline  
Old 03-18-2008, 10:45 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Make certain the BB is unplugged from the USB cord and the PC when you look for the music via the BlackBerry... media files on the Media Card won't appear when viewing from the BB while it is plugged in.
Offline  
Old 03-18-2008, 11:08 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: lebanon
Model: 8310
Carrier: at&t
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did have it unplugged, and i even pulled the battery so i would reset, still the problem kept coming back, any other suggestions?
Offline  
Old 03-18-2008, 11:18 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Were the music files DRM iTunes? Those won't play on a BB...

If need to do, reformat the Media Card and start again.
Offline  
Old 03-18-2008, 11:27 PM   #5 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a friend that has a pearl.. his does the same thing, although mine shows up like it's supposed to..
The guy at tmobile told us... well I can't remember what he told us!
I think it's just something that "just happens" It might be the type of file it is...

haha too bad this post isn't of much help.. although I've seen it, and the music files still played for him... he just had to pull em up all weird
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-19-2008, 10:12 AM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Location: Michigan
Model: 9700
OS: 5.0.0.442
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had no problems with media on my 8100, but I only use MP3's. Are your files in another format?
Offline  
Old 03-19-2008, 10:56 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: lebanon
Model: 8310
Carrier: at&t
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tey are mp3's, at one point it said that it was read only, not sure what that meant, it was unplugged from the comp. they do play on my friends pearl just fine.
Offline  
Old 03-19-2008, 11:02 PM   #8 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the files are "read only" they won't play. I don't know how to change that either. I once transferred songs from a player to my pc and the "read only" ones would never play. I could never get them to play no matter what I did.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 03-21-2008, 01:51 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

check to see if they are read only on your PC. right click on the files, select "properties", and down towards the bottom of the popup properties window is a read-only checkbox. make sure that is un-checked, and transfer the music over again.
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.