BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2008, 01:15 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: At&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 T-Mob Email Setup Problem

Please Login to Remove!

My friend has the 8100 and I tried to setup her email from yahoo or any other internet email.

First problem:
There is no personal email setup icon(it's not hidden).

Second problem:
When I go to the Setup wizard and go to email setup, it asks only if I want to setup BES email but no option for personal email.

I don't know if this is a T-Mob thing or if the Pearl cannot accept BIS push emails like my 8310(AT&T). Currently, she can check her email by going to t-zones and using the browser, but that defeats the purpose of the BB. She does have the BB data plan but the setup options are just not available on the phone. Also when I goto Messages Options, it only lists General Options and not Email settings or Email Reconciliation.

Please help!!
Offline  
Old 03-19-2008, 01:22 AM   #2 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have her go to her my tmobile account and log in..
Scroll down till she sees "set up internet email" or whatever it says.. Click that.

She may or may not have to set one up first.. But on the left side of the page there should be a little box that has some options.. The last one should be "service books" have her click that and click "send service books"

This usually solves the problem from when I've seen it

Also: She can call customer service and tell the CSR to send her service books.. they say it takes "up to 24 hours" but I've usually seen it fairly instantly..

Has she pulled the battery on the phone recently? Sometimes that forces the service books to come up as well, making those icons appear and no need for the sending of the books
__________________
-"cuentale que te traigo loca"-

Last edited by mizditz101 : 03-19-2008 at 01:25 AM.
Offline  
Old 03-19-2008, 01:29 AM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: At&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the info, I will try that. I have taken the battery out multiple times without success. I will try the service books, Thanks!!!
Offline  
Old 03-19-2008, 01:32 AM   #4 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No problem!
Hope it works! Let us know
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-19-2008, 11:20 PM   #5 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: At&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went to the T-Mob website to setup the email and got an error message.

An error occurred during email validation.
Please check your information and try again.
If the error persists, please contact your email account provider.

I do not understand why this would be. I have checked the info. Any suggestions?
Offline  
Old 03-20-2008, 12:21 AM   #6 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you trying to set up an email account a company gave you? Those can be a little tricky. (that's the error I got when trying to help set up my dad's email) It is possible to do, but it takes some trying lol

Other than that, if it's a "free" email (google, yahoo, hotmail) I'm not real sure what the cause would be...
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-20-2008, 12:25 AM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: At&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Its not a work email its a yahoo email account.
Offline  
Old 03-20-2008, 12:27 AM   #8 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lol.. the same answers everyone gets are the only ones coming to my mind..
Pull the battery..
Wait some hours and try again

You never know when tmo is having a data outage
(last time for me it was during a handheld wipe and I couldn't do anything for 5 hrs)
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-20-2008, 12:28 AM   #9 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have Tmo or ATT?
Offline  
Old 03-20-2008, 12:33 AM   #10 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

HA...
wow..
ATT is doing maintenance last I heard..
I couldnt tell if they meant for today or the 22nd though.. I got confused

edit..
now I'm just confused...
*goes and hides*
__________________
-"cuentale que te traigo loca"-

Last edited by mizditz101 : 03-20-2008 at 12:35 AM.
Offline  
Old 03-20-2008, 12:39 AM   #11 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i havent seen any issues with Tmo which is why i asked, and ATT is supposed to start theirs soon anyway.
Offline  
Old 03-20-2008, 12:45 AM   #12 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lol..
My answer to life now that I have my blackberry...
1- pull the battery! (I've said this with my car as well )
2- It's a RIM/carrier outage!

The 2nd is even more fun when the power goes out for 2 hours... Then my dad looks at me like I'm crazy =)
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-20-2008, 12:50 AM   #13 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: At&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

she has tmob but I'm sure there is a simple fix for this problem. It has to be a problem with tmob because the email setup would not work on the tmob website. The issue has to have some roots in the phone too due to the absence of setup options for the email
Offline  
Old 03-20-2008, 12:51 AM   #14 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

which data plan does she have out of curiousity? try to resend service books, call Tmo to remove the plan and re-add, then try to register again on the Host Routing Table
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.