BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2008, 09:50 AM   #1 (permalink)
Thumbs Must Hurt
 
pierre15208's Avatar
 
Join Date: Jan 2005
Location: Pittsburgh
Model: 8530
OS: 5.0.0.103
Carrier: Virgin Mobile
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry 8100 Pearl: Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.9903/1724; en; U; ssr))

I've noticed in the last few days that if I try to access a website with the regular BB browser, sometimes the "Requesting" status bar stays on for a long time and I don't get the arrows in the corner indicating data being sent and received. Or I'll see them but nothing happens. Then a couple minutes later I get the "Communications Error, Server busy" message. If I do a battery pull, the browser will come back to its senses and work for a while. But if I try to access the same site with Opera Mini, that browser chugs on and renders the site as if nothing's wrong. Anyone else having this problem?

I think RIM should scrap their browser and get a license from Opera to put the OM browser standard on BlackBerries.
__________________
T-Mobile BlackBerry 8700g Pearl on BB OS 4.5
PIN: 2413A761
(Old School)
http://moonlightscribbler.blogspot.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.