BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2008, 11:03 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sending Pictures

Please Login to Remove!

OK, This is getting really old. Just about every time I TRY to send a picture via MMS, it either takes 5 minutes to go through or I get the big X. Anyone know why this is?! Does this happen to anyone else?
Offline  
Old 03-20-2008, 11:14 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a hard reset (remove battery from device while it is still powered on), then tried to resend the MMS message?
Offline  
Old 03-20-2008, 11:18 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeh, I did this and it went through of course but I am having to pull the battery EVERY day at some point when this happens. Getting PO'd !!!!
Offline  
Old 03-20-2008, 11:22 AM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Another thing you could try is turning off the wireless radio for about 10 seconds, then turning it back on. That works for me with T-Mobile. Sometimes I also have to close out of any applications I have running in the background that use TCP data (JiveTalk, Viigo, Opera Mini).
Offline  
Old 03-20-2008, 11:25 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jeremy, what in the world is the wireless radio?
Offline  
Old 03-20-2008, 11:27 AM   #6 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just noticed you have Verizon. I am not sure if it is the same with them. With my Pearl 8100 on T-Mobile, there is an icon on the home screen that says "Turn Wireless Off." This will disable the cellular radio on the device, basically turning it off from the T-Mobile network. I don't know if Verizon BlackBerrys have that option.
Offline  
Old 03-20-2008, 11:31 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I turn off wireless to when I get the red X as well. Works great on TMobile, but the sending MMS problem happens only about once a day.
Offline  
Old 03-20-2008, 11:37 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do I do that?
Offline  
Old 03-20-2008, 11:39 AM   #9 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you go to your home screen, where all the icons show, do you have an icon that says "Turn wireless off"? It also might be hidden. On that same home screen press the BlackBerry menu key and select Show All and see if it is one of the icons that is greyed out.
Offline  
Old 03-20-2008, 03:41 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No Jeremy, I don't have that icon and it is not hidden either.
Offline  
Old 03-20-2008, 04:45 PM   #11 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Something I've heard about Verizon and MMS -

If you are sending a picture you took from your phone, what is the resolution at?
If it's at the high resolution setting, I've noticed a lot of people have had a hard time getting mms messages out. Try turning it down to medium resolution, take a picture, and see if it sends easier then? I've seen it here on the forums a few times, and it seems that always helped, even if it only helped a little.
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-20-2008, 06:36 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9650
PIN: N/A
Carrier: verizon
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeh, the settings for my pictures was on Large (1600x1200) and I changed it to Medium (1024x768). Maybe this will help?
Offline  
Old 03-20-2008, 06:45 PM   #13 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by onlyonelucy View Post
Yeh, the settings for my pictures was on Large (1600x1200) and I changed it to Medium (1024x768). Maybe this will help?
My guess is yes. Why don't you try it and report back? You could also try Small if that fails.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.