BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2008, 01:04 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Charging 8130 via laptop

Please Login to Remove!

Ok... so normally I am pretty quick on figuring things like this out, however for whatever reason I am slightly stumped on this one. I have read that the Pearl's should charge when connected to a laptop via USB. However, when I plug mine in the charge icon does not appear. I have a fairly new (under a year) Viao laptop, an 8130 Sprint BBPearl, and the regular USB cord that came with it. Can anyone offer any advice? Thanks in advance.
Offline  
Old 03-20-2008, 01:10 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You did install the BB drivers?
Offline  
Old 03-20-2008, 01:18 PM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. It shows up as a BB Smartphone in device manager, desktop manager works and connects, just wont charge.
Offline  
Old 03-20-2008, 01:32 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have another device that charges from the USB port? Bluetooth earpiece, GPS unit or the like. It's possible the USB isn't powered, although I use a VAIO and all the ports are powered. Also , try substituting another USB cord.
Offline  
Old 03-20-2008, 04:11 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have some issues with this each time I install a new OS.

In Windows Vista, I usually have to plug the device in, go into device manager, uninstall it, and then plug it in again for Vista to re-detect.

After that it usually works.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Speed Tech Lights "3 Switch" Switch Box
$6.5
Speed Tech Lights Selecta Switch SS208D 10/15 AMP 125/250 VAC DPST ON-MOM. OFF Toggle Switch
$9.99
Selecta Switch SS208D 10/15 AMP 125/250 VAC DPST ON-MOM. OFF Toggle Switch pictureNEW SS214-14-BG Pushbutton Switch, SPST, ON-(OFF), NC 3/4 Amp 125V AC,
$14.99
NEW SS214-14-BG  Pushbutton Switch, SPST, ON-(OFF), NC 3/4 Amp 125V AC,  pictureUriah Products UA417800 Single-Pole Double-Throw Toggle Switch, 20A - Quantity 1
$11.25
Uriah Products UA417800 Single-Pole Double-Throw Toggle Switch, 20A - Quantity 1 pictureLENNOX OEM 80K80 80K8001 FS7034-2431 HIGH PRESSURE SWITCH .65
$40.0
LENNOX OEM 80K80 80K8001 FS7034-2431 HIGH PRESSURE SWITCH  .65 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.