BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-20-2008, 01:04 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Charging 8130 via laptop

Please Login to Remove!

Ok... so normally I am pretty quick on figuring things like this out, however for whatever reason I am slightly stumped on this one. I have read that the Pearl's should charge when connected to a laptop via USB. However, when I plug mine in the charge icon does not appear. I have a fairly new (under a year) Viao laptop, an 8130 Sprint BBPearl, and the regular USB cord that came with it. Can anyone offer any advice? Thanks in advance.
Offline  
Old 03-20-2008, 01:10 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You did install the BB drivers?
Offline  
Old 03-20-2008, 01:18 PM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. It shows up as a BB Smartphone in device manager, desktop manager works and connects, just wont charge.
Offline  
Old 03-20-2008, 01:32 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have another device that charges from the USB port? Bluetooth earpiece, GPS unit or the like. It's possible the USB isn't powered, although I use a VAIO and all the ports are powered. Also , try substituting another USB cord.
Offline  
Old 03-20-2008, 04:11 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9630
PIN: N/A
Carrier: Verizon Wireless
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have some issues with this each time I install a new OS.

In Windows Vista, I usually have to plug the device in, go into device manager, uninstall it, and then plug it in again for Vista to re-detect.

After that it usually works.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Network Phone Altigen IP 600 Voip Phone Alti-IP600 *** AS IS ***
$0.99
Network Phone Altigen IP 600 Voip Phone Alti-IP600 *** AS IS *** picture Cisco Systems 7960 Series IP Business Telephones VoIP Phone CP-7960G Lot of 11
$170.0
 Cisco Systems 7960 Series IP Business Telephones VoIP Phone CP-7960G Lot of 11 picturePC SCOUND CARD VOIP HEADSET per EA
$27.59
PC SCOUND CARD VOIP HEADSET     per EA pictureTelrad Connegy 3015IP VOIP Black Office Phone Business Telephones
$25.0
Telrad Connegy 3015IP VOIP Black Office Phone Business Telephones pictureCISCO CP-7937G 7937G VOIP CONFERENCE PHONE W/ EXTERNAL SPEAKER
$350.0
CISCO CP-7937G 7937G VOIP CONFERENCE PHONE W/ EXTERNAL SPEAKER picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.