BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2008, 05:58 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: East Texas
Model: 8230
OS: 4.6.1.208
Carrier: Alltel
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I think I broke my Berry Pearl :(

Please Login to Remove!

I was messing with the Pearl yesterday and I removed some files and when I tried to power it back up, I got the white screen with Error 523 on it. I ended up having to reinstall the OS. Now I'm not getting SMS messages from some of my contacts. I can send SMS just fine and have even received some SMS messages from some contacts but others that send me SMS messages are not coming through. What gives? I really don't wanna have to deal with customer service if it something that I can take care of myself.

I have already tried a battery pull several times. I have already resent service books several times. Thanks in advance for your help fellow Berry users.
Offline  
Old 03-22-2008, 06:16 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Nothing you did or deleted could cause you to only receive SMS messages from only certain contacts. If you have any clue as to what you deleted, it might be helpful. But regardless, reloadimg the OS as you did should refresh anything you deleted.



Did you delete files from the BlackBerry or the java folder on the PC? There is not a way to delete the system files ON the BlackBerry itself.


Good luck.

Last edited by JSanders : 03-22-2008 at 06:22 PM.
Offline  
Old 03-22-2008, 06:23 PM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted

Sounds like pure coincidence

Could be a carrier issue
__________________
ZED 10
Offline  
Old 03-22-2008, 06:44 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: East Texas
Model: 8230
OS: 4.6.1.208
Carrier: Alltel
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i went ahead and called alltel customer service. just got off the phone with them. i think it might be a coincidence and she (my sister) may be the one with the problem here. everyone else's messages come through no problems. email works fine. and i sent a test message from my work computer to my phone without trouble. oh well. thanks everyone.
Offline  
Old 03-24-2008, 01:49 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: East Texas
Model: 8230
OS: 4.6.1.208
Carrier: Alltel
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I got some more information regarding this problem of mine. It turns that both of the contacts from whom I'm not able to received SMS text messages are both using Razr phones. What's up with that. This just happened 2 days ago and I was able to received their messages before I killed my Pearl. What do you all think?
Offline  
Old 03-24-2008, 02:00 AM   #6 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

IMHO - Razrs are crappy crappy phones...
I had one for a year =)

It's very likely it's their phones, not yours... and just pure coincidence about the timing of it...
Of course it's hard to say. My Razr would send some days, not send others... I actually had to reset that phone almost as much as I have to my Pearl!

There could be communication problems between razrs and blackberrys, anything is possible.... I've actually been asked by CSRs what numbers I was texting, to see it such problems were the cause of my friends not receiving my texts...
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-24-2008, 02:21 AM   #7 (permalink)
Stuck In The '70's Mod
 
ndub33's Avatar
 
Join Date: Feb 2006
Location: The 'burbs east of Seattle.
Model: 9810
Carrier: T-Mobile
Posts: 7,599
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

I'm actually impressed that yours lasted a year.
__________________
1st Step in Troubleshooting: Do you have a BlackBerry Data Plan?
2nd Step in Troubleshooting: Pull the Battery.
Offline  
Old 03-24-2008, 02:28 AM   #8 (permalink)
BlackBerry Extraordinaire
 
mizditz101's Avatar
 
Join Date: Feb 2008
Location: Utahhhhh
Model: iPhne
OS: iOS 5.1
Carrier: AT&T
Posts: 1,026
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I never said I had the SAME ONE a year.. HEAVENS no!

1st one lasted a week...
2nd one... 2 months?
3rd one... 3 months?
4th one...6 months?
5th one got replaced 02/02/08 with my pearl...
__________________
-"cuentale que te traigo loca"-
Offline  
Old 03-24-2008, 02:53 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: East Texas
Model: 8230
OS: 4.6.1.208
Carrier: Alltel
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I actually had a razr V3c back in the day and loved it. Never had any trouble with it at all. It got stolen though and I ended up with an LG ax8600 and traded that for my pearl! BB FTMFW!!!!
Offline  
Old 03-24-2008, 01:56 PM   #10 (permalink)
Thumbs Must Hurt
 
lord_jefe's Avatar
 
Join Date: Apr 2006
Model: 8130
Carrier: VZW
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by google123 View Post
i went ahead and called alltel customer service. just got off the phone with them. i think it might be a coincidence and she (my sister) may be the one with the problem here. everyone else's messages come through no problems. email works fine. and i sent a test message from my work computer to my phone without trouble. oh well. thanks everyone.
If I couldn't receive text messages from my sister, I'd be grateful.
Offline  
Old 03-24-2008, 06:45 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: East Texas
Model: 8230
OS: 4.6.1.208
Carrier: Alltel
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hahaha thats funny. Today, we went to Dallas for a little family get-together and she was able to send me a text while we were there. We were both roaming but the messages went through just fine. I guess it was just a glitch afterall. Just bad timing I guess.
Offline  
Old 03-24-2008, 06:50 PM   #12 (permalink)
Thumbs Must Hurt
 
bbckm's Avatar
 
Join Date: Mar 2006
Location: MA
Model: 8320
Carrier: Tmobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by google123 View Post
Okay, I got some more information regarding this problem of mine. It turns that both of the contacts from whom I'm not able to received SMS text messages are both using Razr phones. What's up with that. This just happened 2 days ago and I was able to received their messages before I killed my Pearl. What do you all think?
My old phone used to hang onto sms messages and not send them. Have your friends turn off their phones and restart them, I bet you'll get all those messages you are missing.
__________________
I have no signature...!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.