BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Non-Responsive Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/121738-non-responsive-pearl.html)

craig864 03-22-2008 07:39 PM

Non-Responsive Pearl
 
Here's how my day has gone:

My 8100 began reseting this morning. Once it when through security verification it would reboot again & again & again. Nothing I could do would make it stop. Went to AT&T and they couldn't do anything. I followed their advice and downloaded the laster version of Desktop Manager and the Phone software from AT&T's website.

The Desktop manager installed fine. I plugged the phone in and began the update/ installation through Application Loader. Everything deleted and installed but during the 2nd stage of the install (the reboot process) the phone would connect and disconnect. After a few minutes the installer stopped and gave me the following message "Unable to reconnect to the device during a multi-stage load operation." Since then my screen is black and the red light comes on for a few seconds and cuts on and repeats.

Any thoughts?

mike_187 03-22-2008 07:41 PM

what does your PIN read? check in option>status

is it possibly FFFFFFFF?

craig864 03-22-2008 07:48 PM

don't see that option

mike_187 03-22-2008 07:50 PM

click the options icon and scroll to the bottom where it says status. then go to it and see if there is a valid pin or just FFFFFFFF

mike_187 03-22-2008 08:00 PM

crap im sorry you cant load your OS so you cant access that on your berry.
when you connect it do desktop manager it should show pin its connected to, or when you start application loader.

craig864 03-22-2008 08:04 PM

it says "None" the device seems to connect and reconnect contantly.

mike_187 03-22-2008 08:07 PM

pull the battery out, start application loader and then see if it sees the device.

you can try the JL_cmder which you can find on the forums and follow the instructions for wiping your handheld...

craig864 03-22-2008 08:18 PM

Tried the battery thing. It just still connects and disconnect. I'll try to the JL_cmder.

craig864 03-22-2008 08:30 PM

Well I tried to wipe the device but it won't stay connected long enough to work. As soon as I type "blackberry" to confirm the wipe cmder goes back to the main screen. What next?:cry:

option94 03-22-2008 11:49 PM

Wirelessly posted (t-mobile pearl)

If device manager won't connect, I don't thinl jl cmdr will either. You may be looking at getting a new blackberry. Is it still under warranty with at&t?

craig864 03-23-2008 06:48 AM

Quote:

Originally Posted by option94 (Post 866860)
Wirelessly posted (t-mobile pearl)

If device manager won't connect, I don't thinl jl cmdr will either. You may be looking at getting a new blackberry. Is it still under warranty with at&t?

Nope 45 days out of warranty

craig864 03-23-2008 10:39 AM

OK I manage to get the software reintalled and updated. But it's not wanting to stay on. When I push the trackball down it keeps reseting.

Any thoughts or is it FUBAR?

Walt 03-24-2008 07:29 AM

AT&T doesn't offer a service plan? I'm with Sprint and over the last couple of years I've had problems with a couple of Blackberry's that I couldn't resolve and they just gave me a new one.


All times are GMT -5. The time now is 09:33 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.