BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Is My Phone Faulty? (http://www.blackberryforums.com/general-8100-series-discussion-pearl/121806-my-phone-faulty.html)

aThomas 03-23-2008 02:18 PM

Is My Phone Faulty?
 
I got my brand new blackberry pearl 8130 last weekend. 7 days ago, to be exact.

I purchased it new from Alltel wireless.

Friday night I noticed my emails (I have 3 gmail accounts setup) were not coming in on time but were hours delayed.

Saturday I was unable to receive text messages, they would blink like a new message showed up, for 1/3 of a second, then disappear. So, I never KNEW I wasn't getting them until someone called me to ask why I was not responding.

Today, my phone has been hanging up on calls in mid call. It never shows that the call ended. It just goes back to the main screen.

I have not downloaded any applications that were not originally on the phone.

I have 3 emails and under 40 contacts.

I have received approximately 80 emails in one week, all of which I delete as they come in.

Memory shows 12247576 Bytes Free of a total 50462720 Bytes.

I have used the web browser but clear the cache and cookies very regularly. Everything is clear. I have a 2gb MicroSD card on the phone with some songs and ringtones on it. All files are virus free from my PC.

Anyone have any idea what's going on? The only way I've been able to get the phone to start functioning normally is by taking out the battery and putting it back in. I spent an hour on the phone with Alltel and they said I am within a 14 day trial period so I can exchange the phone for a new one for free on Monday. Think I should?

option94 03-23-2008 02:43 PM

Wirelessly posted (t-mobile pearl)

Its free to exchange it, and your phone shouldn't do any of what your describing. Just swap it out.

aThomas 03-23-2008 02:45 PM

Thanks option94. I think I will do that. It seems to odd for a brand new phone to be weirding out like this. I'll go and exchange it tomorrow.

option94 03-23-2008 02:47 PM

Wirelessly posted (t-mobile pearl)

No problem. You could also try reloading the OS, but after 7 days it should just work without you having to do anything.

Sith_Apprentice 03-23-2008 03:51 PM

could be a carrier related issue as well. have you called Alltel and had them make sure you had the right BB plan on the device? also you can log into your BIS website and resend the service books as well. welcome to the forums by the way

ezrunner 03-23-2008 05:28 PM

Wirelessly posted

Yup welcome to the forums

aThomas 03-24-2008 02:25 PM

Thanks everyone for your replies. I turned in the phone today and got a new one - hopefully this one'll work out. :)

dwp1975 03-24-2008 04:44 PM

Wirelessly posted

Quote:

Originally Posted by aThomas
Thanks everyone for your replies. I turned in the phone today and got a new one - hopefully this one'll work out. :)

Keep us posted on how the replacement works out for you.


All times are GMT -5. The time now is 09:15 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.